Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 04-16-2012, 05:29 AM   #1
Registered User
 
Dyladams's Avatar
 
Join Date: Feb 2012
Location: London
Posts: 7
Alarm error beep

Hi all

I have recently become the owner of a 2002 Boxster S and am loving it.

There are a few questions that I have and am hoping that someone might be able to advise me on some of these.

The first one I have concerns my alarm. When I lock the car and arm the alarm with the Porsche key fob, everything locks but most times there is an additional beep a few seconds after pushing the button. I understand that this is not normal. Any idea what might be causing it and what is the solution?

Many thanks in advanced.

Dylan.

Dyladams is offline   Reply With Quote
Old 04-16-2012, 05:50 AM   #2
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: WA
Posts: 6,084
Garage
This means that something is not locking correctly. Every time this happens to me, its because the center console bin is not completely latched.
particlewave is offline   Reply With Quote
Old 04-16-2012, 06:05 AM   #3
Registered User
 
tonycarreon's Avatar
 
Join Date: May 2009
Location: Frederick, MD
Posts: 1,396
particle is correct. generally it means something is not "secured":
- center console
- doors
- front and rear trunk
- convertible top lock
- radio
- glove compartment (if applicable)
- passenger compartment (door not completely closed)

also, make sure you press the lock button only once. pressing it twice locks the car but deactivates the infrared sensor and emits a short beep.

if the system were faulty, it would beep twice, so as long as you hear one beep (and then see the red flashing light on the dash) your system is working but something's not closed.
__________________
"Speed has never killed anyone, suddenly becoming stationary... that's what gets you."
tonycarreon is offline   Reply With Quote
Old 04-16-2012, 07:35 AM   #4
Registered User
 
Dyladams's Avatar
 
Join Date: Feb 2012
Location: London
Posts: 7
Thanks all for the input. Will have a quick look tonight when I get home as I suspect the centre console might be the guilty party as it was not closed property last time I used it.

This brings me onto another question.... I understand that with the roof open, the passenger compartment sensors are deactivated. There is this clip I saw on the Internet that fits into the roof latch that then activates the sensors when the roof is open. Is this correct / possible or just a waste to time/ money / effort?

Once again thanks for the input!
Dyladams is offline   Reply With Quote
Old 04-16-2012, 08:26 AM   #5
Registered User
 
tonycarreon's Avatar
 
Join Date: May 2009
Location: Frederick, MD
Posts: 1,396
i (and a lot of other members of this forum, i believe) use the "red clip" (pedro sells an orange clip if you prefer) and it works fine. i don't use it if i'm leaving the car for a long time in the open. but if i put the top down and want to head into 7-11 or make a quick 5 minute stop, then it's in there.

essentially presses down on the latch sensor so the car thinks the top is up. so far i've not had any erroneous alarms go off as the result of a leaf or bird flying nearby...
__________________
"Speed has never killed anyone, suddenly becoming stationary... that's what gets you."
tonycarreon is offline   Reply With Quote
Old 04-16-2012, 08:45 AM   #6
Certified Boxster Addict
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 7,600
In my experieince with trying to solve the single beep of the alarm problem, it can be hard to find out exactly what part of the car isn't locking properly because they all are closed and latched as far as I can possibly tell but the single beep continues.

On the other hand, the red clip works great for leaving the top open and alarmed for short periods of time.
__________________
1999 996 C2 - sold - bought back - sold for more
1997 Spec Boxster BSR #254
1979 911 SC
POC Licensed DE/TT Instructor
thstone is offline   Reply With Quote
Old 04-16-2012, 10:45 AM   #7
Registered User
 
Dyladams's Avatar
 
Join Date: Feb 2012
Location: London
Posts: 7
Well it worked!!!

The centre console box was slightly open. Closed it properly so that seems to have done the trick.

The red clip has now been ordered.... My first mod. So I guess the playing begins.

Dyladams is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 04:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page