Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 05-10-2011, 10:02 PM   #1
Registered User
 
Join Date: Apr 2011
Location: Bay Area
Posts: 90
Alarm, central locking and windows won't work

Hi all,

I am having the exact same issues as this thread: Doors wont lock, windows dont work-help

I have tried replacing the C3 and D1 fuses to no avail.

The power windows drop 1" when opening and closing the doors, but that is it. They never drop when opening/closing the top or using the buttons.

The power window switches are a little sticky. I'm not sure if they work; is there a way to test? I have removed them and cleaned them with electrical spray including all the connectors, but it did not help. I tried using the heated seat switches (as I know they work) but it didn't work with them either.

When I try and lock the car from the key fob, on 2nd press, the horn sounds twice. I think this means that it thinks something is open? but nothing is open. The alarm sensors have no cover; I'm not sure if this is anything to do with it? (BTW, does anyone have a part number for them?)

All other fuses look fine. The fuse in the alarm box is also fine. No dampness/wetness under either seat.

I have no had the car long so I don't know if anything has been done recently to cause this. It still has the OEM radio.

Has anyone any suggestions?
rdougan is offline   Reply With Quote
Old 05-11-2011, 02:43 PM   #2
Registered User
 
Join Date: Aug 2007
Location: San Francisco
Posts: 70
you'll need to scan it with a duramentric and find if the alarm has any faults..
waynes986 is offline   Reply With Quote
Old 05-11-2011, 02:52 PM   #3
Registered User
 
Join Date: Apr 2011
Location: Bay Area
Posts: 90
Anyone in the Bay Area have one of those tools?
rdougan is offline   Reply With Quote
Old 05-11-2011, 03:53 PM   #4
Registered User
 
Join Date: Aug 2007
Location: San Francisco
Posts: 70
got one... where are you located?
waynes986 is offline   Reply With Quote
Old 05-11-2011, 03:59 PM   #5
Registered User
 
Join Date: Apr 2011
Location: Bay Area
Posts: 90
Redwood City, but I don't mind driving a bit to try it out?
rdougan is offline   Reply With Quote
Old 05-12-2011, 04:58 PM   #6
Registered User
 
Join Date: Apr 2011
Location: Bay Area
Posts: 90
I just replaced the ignition switch, and no difference.

Does anyone know the name/part number for this section? It seems to be missing the covers and 1 side does not have the black 'dot' things.





Ignore the lack of cover on the interior light; I was changing the bulb (which didn't make it work...).
rdougan is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 10:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page