Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 11-14-2010, 12:59 PM   #1
Registered User
 
Join Date: Jan 2010
Location: Philadelphia
Posts: 10
Aftermarket Head Unit and now NO am reception!

All:

HELP!

I recently installed a Kenwood KIV-700 which is a great single DIN receiver. I also have the add-on HD module (Kenwood KTC-HR300). Everything works great on the receiver exception that I now have NO am reception. FM reception works great and it picks up HD on FM no problem. I think I've done my due diligence here:

1. I have hooked up the power lead wire for the antenna from the HU to pin 5 of the black harness. This is a blue wire from my HU and I mated it to the Metra harness I'm using. The black plug in the car then plugs into the Metra.

2. I've double checked and from what I can tell, no grounding issues. Also, all other wiring works great (i.e. dimmer, memory on HU is fine after ignition is turned off, etc.)

3. AM reception was FINE with my old Becker CDR-220.

4. I have not tried the "AM antenna hack" listed on several boards because the AM reception worked fine with the stock Becker HU.

I'm at a loss here, guys. When I say there is zero AM reception, there is ZERO. Just a whining noise with a lot of static on every station. Again, from what I can tell, the amp antenna IS getting power.

This is a shame because it's such a great HU otherwise.

Any thoughts, tips, etc. are greatly appreciated!

JD
damelioj17 is offline   Reply With Quote
Old 11-14-2010, 02:47 PM   #2
Registered User
 
KevinH1990's Avatar
 
Join Date: Feb 2006
Location: Virginia
Posts: 1,363
It seems that the most likely problem is a defect in the Kenwood unit.
__________________
2000 Arctic Silver/Black, Hard Top, On Board Computer
PNP Rear Speakers, HAES 6-channel amp, Avic Z140BH,
Painted Bumperettes, 2004 (OEM) Top and Frame
Homelink transmitter integrated in dash with Targa switch
Carrera Gauge Cluster with silver gauge faces, heated seats, litronics, painted console
KevinH1990 is offline   Reply With Quote
Old 11-19-2010, 10:08 AM   #3
Registered User
 
Join Date: Jan 2010
Location: Philadelphia
Posts: 10
Sent unit back...will update

After more testing and logical deduction, this is the conclusion I came to as well. I just don't see how the old Becker CDR-220 AM reception is fine and nothing with the Kenwood. This was the case running the antenna through the HD Radio unit and directly plugged into the head unit itself.

The seller was really cool about doing an exchange. When I install the new one, I'll let everyone know how I fared.

JD
damelioj17 is offline   Reply With Quote
Old 11-19-2010, 10:19 AM   #4
Registered User
 
Join Date: Jun 2007
Location: Gatineau, Qc
Posts: 285
good luck with that, it's never cool to fight a ghost with the electrical parts..
vipola is offline   Reply With Quote
Old 11-19-2010, 10:45 AM   #5
Registered User
 
texomawaves's Avatar
 
Join Date: Sep 2009
Location: Tx
Posts: 249
AM signal quality really sucks anyway (consolation), unless that's all you have and live way out in the country. I'd probably listen to AM if I drove an old Ford pickup and drank cheap beer I'm assuming most Boxster owners listen to FM. Personally I like to stream commercial free, static free music through my iPhone instead of annoying yappy DJs and commercials

All kidding aside (Sorry to poke fun at you)... Sounds like your Kenwood is bad.
__________________
Chris Dennis, Plano, Texas

'07 Boxster, arctic silver, 2.7, Tiptronic, 51k miles, and no mods!
texomawaves is offline   Reply With Quote
Old 11-21-2010, 07:19 AM   #6
Registered User
 
Join Date: Jan 2010
Location: Philadelphia
Posts: 10
**********



**********
damelioj17 is offline   Reply With Quote
Old 11-23-2010, 07:07 PM   #7
Registered User
 
Join Date: May 2009
Location: Seattle - It's not Hell, but you can see it from here!
Posts: 236
after a short study, it was discovered that AM radio is completely useless anyway, and so was shutdown by the FCC. move on...
__________________
dave

2001 Porsche Boxster S
1988 Porsche 928 S4
Dave928 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:40 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page