Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 08-16-2010, 03:06 PM   #1
Registered User
 
Join Date: Jun 2010
Location: California
Posts: 9
Tormented by Headlight issue

I am having continuous issues with my headlights on my 03 S, non Litronic set up.

The first issue came up when lamps no longer came on when you turn the lamp switch. This also presented with lack of control over wipers, A/C and a few other problems. Read the forums and replaced the ignition switch. [B]Everything worked again!

Second issue presented when you had to throw/turn the headlight switch several (like 20) times before the headlights would engage properly. Again i reviewed the wealth of info on this site and took the advice of replacing the headlight switch assembly. Problem resolved!

Now a new issue has decided to come forward and torment me once again! Randomly when the Boxster is on, either in motion or parked, and the headlights are engaged the drivers side lamp goes out. If I notice that it has gone out I can quickly get it back on by turning off the headlights and turning them back on. I figure if the bulb were spent then it wouldn't reengage as it does.

I am at a loss for what the next step should be for a fix and have no idea how to proceed. Any thoughts?
__________________
2003 Boxster S - sports touring - triple black
JohnLathrop is offline   Reply With Quote
Old 08-16-2010, 03:32 PM   #2
Registered User
 
Join Date: Apr 2010
Location: trenton nj
Posts: 449
check your owners manual and see if they have left and right headlight relays...if so swap them and see what happens
extanker is offline   Reply With Quote
Old 08-17-2010, 02:33 AM   #3
Registered User
 
Join Date: Apr 2006
Location: nj
Posts: 389
Why not try swapping the left and right bulbs themselves? Given how inexpensive non-xenon bulbs generally are (I've got xenons - pricey), I'd just replace the iffy one.
gschotland is offline   Reply With Quote
Old 08-17-2010, 08:08 AM   #4
Registered User
 
Join Date: Sep 2006
Location: California
Posts: 713
How long has it been since you changed out that new headlight switch.. Maybe that new one is going out also... (Was it a Porsche unit, or an aftermarket one?)
__________________
http://farm4.static.flickr.com/3420/...90927559_o.jpg

Some stuff for sale: M030 S 24mm front sway bar, M030 base 19.6mm rear sway bar, 996 GT3 OEM Porsche Motorsport front strut mounts monoball "camber plates"

WTB: looking for some 5-7mm spacers with extended bolts
chaudanova is offline   Reply With Quote
Old 08-19-2010, 11:52 PM   #5
Registered User
 
Join Date: Jun 2010
Location: California
Posts: 9
Still Vexed

I misspoke, I do have the litronic xenon. Both goon news and bad. I replaced the headlight switch last week with a genuine porsche part so I dont believe that is the issue... but you never know. I read through the manual and dont seem to have seperate headlight relays.

I removed the drivers headlight assembly and checked all the connections to be sure that everything checked out, it did.

I am hoping that the bulb doesn't need to be swapped out and have confidence that is not the issue as the bulb goes off but then can be relight with a flick of the headlight switch.

I am going to swap the left and right bulb and see if the issue continues with the bulb in question. I will keep everyone updated after the weekend.

Thank you all for the ideas and assistance.
__________________
2003 Boxster S - sports touring - triple black
JohnLathrop is offline   Reply With Quote
Old 08-20-2010, 12:50 PM   #6
Registered User
 
Join Date: Sep 2006
Location: California
Posts: 713
After reading this again, sounds like it is indeed your litronic bulb.

I had the same issue awhile back, and replaced my bulbs, and worked like a charm.

You're on the right path... Swap bulbs side to side, and see how that results..

If I remember correctly, it is a D2S bulb. PM me if you need help finding a cheap replacement.
__________________
http://farm4.static.flickr.com/3420/...90927559_o.jpg

Some stuff for sale: M030 S 24mm front sway bar, M030 base 19.6mm rear sway bar, 996 GT3 OEM Porsche Motorsport front strut mounts monoball "camber plates"

WTB: looking for some 5-7mm spacers with extended bolts
chaudanova is offline   Reply With Quote
Old 08-30-2010, 07:50 PM   #7
Registered User
 
Join Date: Jun 2010
Location: California
Posts: 9
I switched the bulbs from one side to the other and the problem presented on the opposite side but with the same bulb.

So it must be a issue with the one litronic bulb. My next move will be to replace it. Thank you all for the help with resolving this issue.
__________________
2003 Boxster S - sports touring - triple black
JohnLathrop is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page