Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 02-02-2010, 06:59 PM   #1
Registered User
 
Join Date: Jul 2006
Location: Melbourne, Florida
Posts: 15
Exclamation Transmission Problem - Help!

So there I was, minding my own business driving home from class in my 1997 986 when not even 1/4 mile away from home I drive over a speed bump at typical speed-bump-speed when I go to shift my car and I hear a loud CLICK!

...and now my shifter doesn't have any kind of pattern. I can spin it in a circle if I want.

Side story:
Earlier this evening a raccoon decided he needed to end it all, and he succeeded. Cracked front bumper and a horrible, HORRIBLE rattle now present while driving emanating from the rear driver's side. Think it's related? Either way I'm not a happy camper.

What's the diagnosis?

Bateman is offline   Reply With Quote
Old 02-02-2010, 07:10 PM   #2
Registered User
 
Join Date: Apr 2006
Location: Dallas, Tx
Posts: 730
The first and easiest thing I'd check is the plastic shift linkage. Perhaps it broke. You may be able to see by pulling up the shift boot and look below the assembly with a flashlight and inspection mirror. So you hit the raccoon first and then the shift problems second? With a 97 you can also check where the shift cables attach to the transmission. If you have the Bentley book it's page 34-5.
__________________
2003 Boxster - Sold but not forgotten
timothy is offline   Reply With Quote
Old 02-02-2010, 07:11 PM   #3
Registered User
 
JAAY's Avatar
 
Join Date: Dec 2006
Location: shoreham, ny
Posts: 1,619
I am going to say not to worry. Jack up the passanger rear side of the car. The rear passanger side of he transmission is a aluminum access plate Helsinki on with 2 ten millimeter bolts. Undo those and look up in there at where the cables connect to the tranny. Aka the linkage. If It is loose there is your issue. Simple re Aling the 10mm bolt that connects the two. Here is a small hole on the input shaft that you align it to set into. 10mm bolt is a set screw. I hope this helps and there is nothing major wrong. Let me know If you need more help.
__________________
996 3.4 engine with 2.7 986 5speed transmission
Ebay Headers, Fabspeed high flow cats, JIC Cross, IPD Plenum, H&R Coilovers, B&M Short Shifter, AEM Uego Gauge Type Analog, Apexi S-AFC Select, 987 air box, Litronics, 2000 Tails and side markers, painted center console, 18" 987 S-Wheels, GT3 Front bumper with splitter.
JAAY is offline   Reply With Quote
Old 02-02-2010, 07:12 PM   #4
Registered User
 
Join Date: Jul 2006
Location: Melbourne, Florida
Posts: 15
Yeah raccoon first, shift problems about an hour later. Thanks for the advice - I'll take a look in the morning. Right now, though, it's time for a drink.
Bateman is offline   Reply With Quote
Old 02-02-2010, 10:13 PM   #5
Registered User
 
Join Date: Jun 2007
Location: Freeport, New York
Posts: 470
Quote:
Originally Posted by Bateman
Yeah raccoon first, shift problems about an hour later. Thanks for the advice - I'll take a look in the morning. Right now, though, it's time for a drink.

Bateman:

Here is a photo of the shift linkage at the right rear of the transmission from a 1997 986.

The red arrow is the 10mm set screw/bolt that Jaay is referring to.

Make sure to check the two couplings that are circled in green to make sure nothing has come loose or off there.

The blue arrow is pointing at the right side of the large aluminum cross-member, to give you a point of reference as to which area you are looking at.

The second photo is to further orient you as to the overall area, with the aluminum crossbar in the foreground, on the left.

Regards, Maurice.

Last edited by schoir; 02-02-2010 at 10:25 PM.
schoir is offline   Reply With Quote
Old 02-03-2010, 07:21 AM   #6
Registered User
 
Join Date: Jul 2006
Location: Melbourne, Florida
Posts: 15
Turns out it's the shift linkage, which is a relief.

Called Progressive and they'll fix it all ($100 deductible) AND let me use my mechanic AND I'm not at fault. Dropping it off tomorrow


Last edited by Bateman; 02-03-2010 at 11:16 AM. Reason: Wrong part
Bateman is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page