Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 10-26-2009, 03:50 PM   #1
Registered User
 
Join Date: Oct 2009
Location: Florida
Posts: 10
Car Cranks but won't start

Guys need a little help here before I go nuts changing things out. I got a 2000 S with lots of mods for the track including a 3.4 techart engine.

The car has always started right up until last week. I saw that the oil was low and refilled it only to put too much. The panel oil level graphic was over the top line. The next morning the car did not want to start after about four tries it fired up. On my way to work it misfired and the check engine light went on for a second but the engine never turned off. I made it to work with no problems. Later going to lunch it started the first time fine, but coming back it refused to start. I came back later to get a tow home, but it did start this time. I got it home and changed the oil (proper level this time). Now it won't start at all. The engine cranks but no fire.

Any thoughts?
kiosko is offline   Reply With Quote
Old 10-27-2009, 08:18 AM   #2
pk2
Registered User
 
Join Date: Aug 2007
Location: Tustin Ca.
Posts: 449
Unless overfilling fouls the plugs in these things, I wouldn't assume the two are related.

PK
__________________
http://img87.imageshack.us/img87/163...58x6ir4.th.jpg
99 Supercharged 2.5L
pk2 is offline   Reply With Quote
Old 10-29-2009, 01:36 PM   #3
Registered User
 
Join Date: Oct 2009
Location: Florida
Posts: 10
I'm going to pull a plug out and see how it looks. Thanks pk
kiosko is offline   Reply With Quote
Old 11-01-2009, 05:21 AM   #4
Registered User
 
Join Date: Oct 2009
Location: Florida
Posts: 10
Ok so the plugs look good. I do think I found the problem and PK is right nothing to do with the oil overfill.

The car will start maybe once out of a dozen times. The times that it does not start, it cranks without engaging the clutch pedal. If it does start, when you turn the key it will not crank the engine without the clutch.

Question: Is it the clutch switch of the ignition switch that is messed up?
kiosko is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page