Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 10-02-2009, 08:37 PM   #1
Registered User
 
Join Date: Feb 2009
Location: Daytona Beach
Posts: 350
Misc. Problems

I just got my alarm unit repaced. I picked up from dealership today and I didn't realize it until I got home but there are a couple weird things going on. First is when my door is open and I try to lock the vehicle (2000 S), it beeps trying to let me know that the door is ajar. I don't think it did that before. Second is when I lock the door with the door closed, the driver side (possibly the passenger too but I don't think so) will make a grinding sound. It sounds like the locking mechanism moving. I don't think it did that either before when I had the car. Finally, when I first picked it up, the steering wheel and brakes behaved as though there is no fluids. It was almost like there as no power steering and the brakes were strictly mechanical. Later after I picked it up and went for another drive, the steering whell seemed to go back to the normal behavior but the brakes are still not working correctly. I checked the brake fluid and it is completely full (didn't check the steering fluid but like I said it appears normal for now).

Can anyone help me or give advice on any of these issues. I'm planning on revisiting the dealership next week.
Viper5 is offline   Reply With Quote
Old 10-04-2009, 09:29 AM   #2
pk2
Registered User
 
Join Date: Aug 2007
Location: Tustin Ca.
Posts: 449
Sometimes those things can be half bad or set up wrong. It nay be working like it should exposing exorcised functions.

Locking while door ajar "beep"- normal, probably didn't work before because of messed up security box. Grinding not good...no clue, but maybe something that hasn't been exercised. As to steering and bakes, that shouldn't have anything to do with the security do-dad (unless there is a security function to disable power assist). That is just a vacuum set up that should work when your motor is running.

None of this should be you problem?


Regards, PK
__________________
http://img87.imageshack.us/img87/163...58x6ir4.th.jpg
99 Supercharged 2.5L
pk2 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page