Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 04-20-2009, 07:07 PM   #1
Registered User
 
Join Date: Nov 2006
Location: Bastrop, TX
Posts: 705
Weird sound from under the dash

I have been having a strange sound coming from under my dash, and I was wonderng if someone out there has the same problem and/or can tell me how to fix it.

Ok I will try to describe this as best as I can.

Car on, but NOT running....turn your AC on. choose the upper vents, there is a sound of something under the dash...like a loover selector or somethng that electrically opens and closes to direct air flow.

Now choose heat or floor, you can hear the selector once again opening and closing.

Now here's my problem: Car is on, motor is on. radio off, AC off, Fan off.
Very quitely, I can hear somehting opening and closing, basically the same sound as described above.
It sounds like an electric motor trying to close the vents, and then resetting itself and trying again. Sounds like rocks rolling around in a muffled plastic box.

It has been doing this for years and I cant seem to pinpoint it.

Any ideas?
Thanks

I dont know if this has anythig to do with it, but my radio does not tuen off when I take the key out. I have to push the button.


Gremlins I guess.....

__________________
2002 S
Pedro rear stabilizer bar, CF strut braces, Maxspeed headers with 100 cell cats, Fabspeed cat bypass pipes, H&R springs with M030 setup, TRG rear links, EVO air intake, B&M Short shift kit, Raby IMS upgrade, Raby underdrive pulley
jhandy is offline   Reply With Quote
Old 04-21-2009, 09:32 AM   #2
Registered User
 
Join Date: Dec 2006
Location: Chicago
Posts: 291
Hmm, not sure if this helps or not, but I was getting a flapping noise that would come from under the passenger side dash when I turned off the A/C, heat or defroster. It could definitely be heard better when the car was not running and I guess the sound could have been described as rocks rolling in a plastic container/cylinder. It turned out to be the the fresh air recirculator servo was on its way out. My warranty replaced it. I have a 2001 with 37k on the odometer at the time.
shaman1204 is offline   Reply With Quote
Old 04-21-2009, 12:27 PM   #3
Registered User
 
Join Date: Nov 2006
Location: Bastrop, TX
Posts: 705
that sounds like what it is. A servo or electric motor constantly running making a very quiet knocking noise from the passanger side.
Cool, know I know what to look for. Thanks!!

__________________
2002 S
Pedro rear stabilizer bar, CF strut braces, Maxspeed headers with 100 cell cats, Fabspeed cat bypass pipes, H&R springs with M030 setup, TRG rear links, EVO air intake, B&M Short shift kit, Raby IMS upgrade, Raby underdrive pulley
jhandy is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page