Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 04-12-2008, 09:29 PM   #1
Registered User
 
Join Date: Mar 2008
Location: texas
Posts: 7
HELP! CDR-220 swap for a CDR-210 in a 1998 986

I bought a CDR-220 to put into my 1998 Boxster...after taking the CDR-210 out and wiring the additional iPOD harness, etc...I tried to slide the new CDR-220 into the old CDR-210 slot and the new CDR-220 is about 1/16 to 1/8 of an inch wider. Have any of you run into this? I removed the metal guide that the radio slides into as well. It looks like a different guide may be needed and then I need to grind/dremel the plastic just a bit to make the opening a little bigger?

I searched for old threads on this but did not find it so if there is one, my apologies and please point me to it?

Thanks for your help...I love this car.

robthenailer@mac.com is offline   Reply With Quote
Old 04-12-2008, 11:43 PM   #2
Registered User
 
Join Date: Jul 2007
Location: Seattle
Posts: 94
I just swapped out my CDR-210 for a CDR-220. I'll I did was remove the inside metal frame by prying the lower tabs up and sliding the frame out. I also had to remove the alarm wire by sliding the plug off of the tab. With just a little bit of effort i was able to slide the 220 in until it snapped into place.
__________________
K Brandsma
98' Porsche Boxster
kbrandsma is offline   Reply With Quote
Old 04-13-2008, 01:38 PM   #3
Registered User
 
Join Date: Mar 2008
Location: texas
Posts: 7
Thanks for that tip. I did remove the metal guide and alarm wire and was able to slide the radio in until it locked. The Radio still did not power up. The red security indicator did flash occasionally with key off, but when I turned the key on there was no display or indication that the radio powered up. I checked all fuses and connectors (multiple times) and eventually re-installed my old radio to ensure it all still worked and it did....

Anyone else have this problem? Is the metal guide needed for grounding or some other reason before the radio will enable?

I also checked all the pins on the faceplate and ensured they were clean and making contact.

Thanks.

robthenailer@mac.com is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page