Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 02-20-2008, 09:43 AM   #1
Registered User
 
Join Date: Jun 2005
Location: Surf City, NC
Posts: 1,079
Log In Problem.

When I open the Forum Home page I am no longer automatically logged in. So I log in and the login page comes back up. But I am listed in the Active Users column.

So I click on General Discussion and I'm in.

I do not log out when I quit. And this just started in last few days.

Not a huge problem to me, but maybe others having the same?
__________________
Mike
04 Boxster S - Basalt/Savanna, 6sp, Carrera lites, hardtop
70 914-6 - Black over tan, original/stock
PCA since 1970
70Sixter is offline   Reply With Quote
Old 02-20-2008, 09:47 AM   #2
Registered User
 
Join Date: Jul 2006
Location: Where the Sewer Meets the Sea, CA. USA
Posts: 2,695
Send a message via MSN to CJ_Boxster
are you logging in from a handheld device, cause what your discribing only happens on my iPhone
__________________
--Proud Boxster Owner/Tech,

Carlos J Cazares

FastForward Performance
http://i10.photobucket.com/albums/a1...er/newsig1.jpg
CJ_Boxster is offline   Reply With Quote
Old 02-20-2008, 09:58 AM   #3
Track rat
 
Topless's Avatar
 
Join Date: Nov 2006
Location: Cucamonga CA
Posts: 3,643
Garage
Yes I have similar problems here. My logged in status often falls out when using the forum menu or replying to a post. After I log in again all is well. This is the only website I experience these problems. Firefox browser compatibility issues??
__________________
2009 Cayman 2.9L PDK (with a few tweaks)
PCA-GPX Chief Driving Instructor
Topless is offline   Reply With Quote
Old 02-20-2008, 10:41 AM   #4
Registered User
 
Join Date: Mar 2006
Location: Orlando, FL
Posts: 998
I am having a similar experience. Used to only happen at the office (safari 3.0.4 on MacOS 10.4.4.11), but i am getting that at home now too.

I have it set to remember my login, but I log in and get the log in page again. I use the Forum link on the left and I'm in and logged in. Strange.
__________________
kabel

Orlando - 99 BMW M Coupe (autocross toy), '11 Mazdaspeed 3 (dog hauler), '99 10AE Miata (the new daily driver)
kabel is offline   Reply With Quote
Old 02-20-2008, 11:20 AM   #5
Registered User
 
Join Date: Mar 2006
Location: Houston
Posts: 116
I think the "Remember Me" button should be changed to its new function:

"Forget me and make me log in everytime"

What's up with that?????????

In other words, it does it to me, too.
Houston C4S is offline   Reply With Quote
Old 02-20-2008, 11:32 AM   #6
Registered User
 
Join Date: Dec 2005
Location: South Riding, VA
Posts: 322
Check to see if your browser is accepting cookies from the site. Have you deleted your cookies lately?
I use Firefox and don't have any problems as long as a cookie is accepted.
derb is offline   Reply With Quote
Old 02-20-2008, 11:53 AM   #7
Registered User
 
Lil bastard's Avatar
 
Join Date: Feb 2008
Location: Du Monde
Posts: 2,199
Frequently, if I'm on AOL, I get "Forbidden - You don't have permission to access /forums/index.php on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."


But, I can always get in with IE.
__________________
1990 Porsche 964 Carrera 4 Cabriolet
1976 BMW 2002
1990 BMW 325is
1999 Porsche Boxster
(gone, but not forgotten)
http://i933.photobucket.com/albums/a...smiley-003.gif

Never drive faster than your Guardian Angel can fly!
Lil bastard is offline   Reply With Quote
Old 02-20-2008, 12:13 PM   #8
Registered User
 
Join Date: Jun 2005
Location: Surf City, NC
Posts: 1,079
Quote:
Originally Posted by CJ_Boxster
are you logging in from a handheld device, cause what your discribing only happens on my iPhone
No, same old PC that used to log in automatically. No cookies deleted. And I checked to verify that the 986.com cookies were there. No changes - period.

And the other sites I frequent still work.

For the record I use FireFox 2.0.0.12.

Edit - The password is still there. I start to type user name and it fills in the name and password. As I said, not a big hardship.
__________________
Mike
04 Boxster S - Basalt/Savanna, 6sp, Carrera lites, hardtop
70 914-6 - Black over tan, original/stock
PCA since 1970

Last edited by 70Sixter; 02-20-2008 at 12:15 PM. Reason: Additional comment
70Sixter is offline   Reply With Quote
Old 02-20-2008, 06:17 PM   #9
Registered User
 
Franco's Avatar
 
Join Date: Sep 2006
Location: Montreal
Posts: 486
Hi, Same here
__________________
1997 Porsche Boxster
2018 Subaru WRX Sport Tech
2014 Honda CRV
2014 Mercedes Benz 350 ML
2015 Chevrolet Corvette Stingray
Franco is offline   Reply With Quote
Old 02-21-2008, 01:40 PM   #10
Registered User
 
Join Date: Jan 2005
Location: Dallas, TX
Posts: 1,460
I bet I know what it is!

It does this because some links you click take you to WWW.986forum.com while others take you to 986forum.com without the WWW. (And sometimes it's not even links you click, but rather the way a page, or its script may redirect you).

Check your bookmarks or whatever links you click. Switching between the www version and non-www version requires the ol' login.
__________________
.
1997 Honda Accord | V6
2004 BMW 330i | ZHP | SOLD
2000 Porsche Boxster | SOLD | http://www.986forum.com/forums/showthread.php?t=9114

http://www.kryzak.com/storage/986sig12.jpg

http://kryzak.tumblr.com
Jeph is offline   Reply With Quote
Old 02-21-2008, 02:58 PM   #11
Registered User
 
TriGem2k's Avatar
 
Join Date: Sep 2005
Location: Los Angeles, CA
Posts: 1,431
Send a message via AIM to TriGem2k
This only happens to me when I use my Mac Laptop with Firefox.

It never shows me as logged in no matter how many times I enter my information but it does let me post and stuff. Very weird
__________________
http://i46.tinypic.com/2qx0rqs.jpg
2001 Boxster Artic Silver / Black Interior
-GT3 Front Bumper w/ Lip
-Side Skirts
-Gemballa Exhuast and Cats
-O.Z. Racing 18" Wheels
--18X8.5Front 18X10 Rears
-Michilen PS Tires 225/40/18 & 285/30/18
-5mm Rear Spacers
-Porsche Door Sills
-H&R Springs
-Powerflow Intake
-B&M Short Shifter
-Pioneer Avic-F90BT Navigation
-Focal Polyglass 165VR3
-Alpine PDX 5 Amp
-Bose OEM Subwoofer & Midrange
-Audio Controld DQXS (DSP)
TriGem2k is offline   Reply With Quote
Old 02-21-2008, 03:19 PM   #12
Registered User
 
Join Date: Jul 2004
Location: Houston, Texas
Posts: 7,236
Quote:
Check your bookmarks or whatever links you click. Switching between the www version and non-www version requires the ol' login.
Jeph, that's exactly what's happening to me and why I am logged in one place and not another.

This is not a user problem. This is a web site programming problem as far as I am concerned. No idea if either Richard can get it fixed, but it's not us!

I guess I could change my bookmark to 986forum.com without the "www" to fix part of it as you suggested.
__________________
'97 Boxster (Black Hole for 42,000 Dead Presidents and counting) - 122k
New motor, transmission, suspension, and on and on and on it goes...
RandallNeighbour is offline   Reply With Quote
Old 02-22-2008, 07:23 AM   #13
Registered User
 
Join Date: Jun 2005
Location: Surf City, NC
Posts: 1,079
Changing the url to 986forum.com sounded like a solution if not a real fix. But when I checked it is already in my bookmark that way. As I click on it I'm redirected to www.986.com.

I can see my name as active, but still get the log-in screen.

Randall has to be right about an IT problem. Or...my suspicious nature has been wondering if it is a symptom of a hack into the servers.
__________________
Mike
04 Boxster S - Basalt/Savanna, 6sp, Carrera lites, hardtop
70 914-6 - Black over tan, original/stock
PCA since 1970
70Sixter is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:47 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page