Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Off Topic > Site Assistance or feedback here.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-13-2008, 07:24 AM   #1
Registered User
 
Join Date: Mar 2006
Location: Orlando, FL
Posts: 998
Problem loading forum at home...

Beginning last week, I cannot get the forum or 986.com to load at home I have earthlink service via my cable provider Brighthouse.

Keep getting timed out trying to connect type page load errors.

I can get it just fine here at the office, but I try to keep my surfing here at a min

I've cleared all the cookies I could find I thought wee related... thoughts?
__________________
kabel

Orlando - 99 BMW M Coupe (autocross toy), '11 Mazdaspeed 3 (dog hauler), '99 10AE Miata (the new daily driver)
kabel is offline   Reply With Quote
Old 10-13-2008, 11:57 AM   #2
Registered User
 
Join Date: Jan 2005
Posts: 154
Are you putting in the correct URL?
rkwei is offline   Reply With Quote
Old 10-13-2008, 12:43 PM   #3
Registered User
 
Join Date: Jul 2004
Location: Houston, Texas
Posts: 7,236
This site is terribly sluggish and loads slowly. Try both web addresses to see if it makes any difference:

http://www.986forum.com
http://986forum.com

They both load the same pages, but one may work faster for you or keep you from receiving timeouts.

The owners know about the pokey pokey page loading problems, but have not been able to fix them as of late. I think it requires having the site moved to a much faster server.
__________________
'97 Boxster (Black Hole for 42,000 Dead Presidents and counting) - 122k
New motor, transmission, suspension, and on and on and on it goes...
RandallNeighbour is offline   Reply With Quote
Old 10-14-2008, 05:30 AM   #4
Registered User
 
Join Date: Mar 2006
Location: Orlando, FL
Posts: 998
Yeah, tried both urls (used the bookmarks I usually use & even tried manually typing them in), tried deleting cookies, tried multiple browsers... still cannot get the forum to load

Everything else I frequent is fine and loads as normal, weird eh?
__________________
kabel

Orlando - 99 BMW M Coupe (autocross toy), '11 Mazdaspeed 3 (dog hauler), '99 10AE Miata (the new daily driver)
kabel is offline   Reply With Quote
Old 10-20-2008, 06:40 AM   #5
Registered User
 
Join Date: Mar 2006
Location: Orlando, FL
Posts: 998
anyone else have any thoughts? I hate not having access to this forum on the weekends!

I guess my next step would be to contact my provider
__________________
kabel

Orlando - 99 BMW M Coupe (autocross toy), '11 Mazdaspeed 3 (dog hauler), '99 10AE Miata (the new daily driver)
kabel is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page