Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Announcements > New Member Introductions

Reply
 
LinkBack Thread Tools Display Modes
Old 04-07-2019, 10:05 AM   #1
North Idaho VSO
 
Join Date: Mar 2019
Location: North Idaho
Posts: 6
Garage
Send a message via ICQ to neumaiek
Unhappy New with sick 2002 986

Hello from North Idaho!
My 2002 Boxster S (90k miles) suddenly lost power and throws random misfire codes P030(0-6). Replaced all coils and no real change. It is now creating a huge cloud of white stinky smoke very robust! Clean MAF and ran it with the MAF disconnected. Same. Engine sounds horrible! My next guess is the AOS (cheap parts).

Any ideas or suggestions would be great! Very frustrated as this was my first Porsche and I really like it. Wife has C4S - its hers.

Thank you!!!
neumaiek is offline   Reply With Quote
Old 04-20-2019, 06:42 AM   #2
Registered User
 
Join Date: Sep 2018
Location: Laval QC
Posts: 90
You should post on the Performance and Tech or General sections. I don't think everybody checks out this section.
__________________
Grant
Blue 2000 Boxster 5-speed
Green 2000 Boxster 5-speed
1978 928 auto
1987 924S 5-speed
elgyqc is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 07:42 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page