Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > DIY Project Guides

Reply
 
LinkBack Thread Tools Display Modes
Old 06-14-2017, 07:01 PM   #1
Registered User
 
Join Date: Jun 2017
Location: Boston
Posts: 1
First gear seem not to go in all the way.

Hi guys, I have a 98 boxster, 140k. Been running great, I have not driven it for awhile. Last week I took it out, and I shift into first gear, it feels a little strange, it feels like it's not going in all the way, and I let off the clutch and it grinds and the car won't move. Sometime I can get in first gear, and it won't make the grinding noise, the car would run. The shifter also don't seem to be sitting in first gear, it would slip out. Sometime the 3 red gear would grind a little too, it feels to me like it only go into gear half way. Anyone can give me any idea what this might be? Ive change the transmission oil, and didn't help. Thanks.
Niliem is offline   Reply With Quote
Old 06-15-2017, 06:37 AM   #2
Registered User
 
Join Date: Feb 2015
Location: Colorado
Posts: 62
Check you cables, one or both of them may need adjustment.

This happens from time to time. It is usually on the gearbox side of the cable, they will some times fall off of the carrier, or get loose.

If you have already checked this then it could be more extreme of a issue, but this is where I would start.

Erik Johnson
(720) 899-6005 phone
Erik Johnson is offline   Reply With Quote
Old 06-15-2017, 07:05 AM   #3
2003 S, Arctic Silver, M6
 
paulofto's Avatar
 
Join Date: Oct 2014
Location: Winnipeg, MB, Canada
Posts: 943
Garage
Quote:
Originally Posted by Erik Johnson View Post
Check you cables, one or both of them may need adjustment.

This happens from time to time. It is usually on the gearbox side of the cable, they will some times fall off of the carrier, or get loose.

If you have already checked this then it could be more extreme of a issue, but this is where I would start.

Erik Johnson
(720) 899-6005 phone
+1 on loose or detached cable at trans end.
paulofto is offline   Reply With Quote
Reply

Tags
first gear , gear , linkage , slip , transimssion


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page