Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 06-01-2016, 09:38 AM   #1
Registered User
 
Luv2Box's Avatar
 
Join Date: Dec 2014
Location: Pacific Grove, CA
Posts: 494
Garage
Opinions On Noise From Motor

1999 Boxster 2.5L, Tiptronic, 120K miles, LN IMS, no codes present, no oil leaks, no loss of performance.
Sorry for the poor video quality and the noise I'm referring to is the consistent chirping noise that is coming from the passenger side. The last time I heard this noise it was a loose spark plug that had not been torqued by the mechanic. My current mechanic claims it is an exhaust valve that is not closing properly so I had an oil and filter change and Swepco put in to see if it is a hydraulic issue and it can be resolved. Oil used is Mobile 1 5-40 wt. as recommended by LN. The noise can be intermittent and some days is twice as loud as the video and some days I can't hear it until the car is warmed up. Not trying to second guess my current indy because he has been working on Porsches for a long time and is well known and popular with performance car owners in Monterey, just want to get a second opinion from someone who has had a similar noise.
Thanks!
https://photos.google.com/photo/AF1QipP-zXmT7Qbz94BfGk77PBJgZ_4kihPJ7R7BgLIY
Try this link, I just put it on "share" so hopefully it will work. Thanks for the heads up.
https://goo.gl/photos/xvw2mt8Dnqp5okjd9


Last edited by Luv2Box; 06-01-2016 at 02:37 PM.
Luv2Box is offline   Reply With Quote
Old 06-01-2016, 10:09 AM   #2
Registered User
 
itsnotanova's Avatar
 
Join Date: Jul 2013
Location: Bastrop, Tx
Posts: 2,367
link isn't working for me
__________________
Woody
itsnotanova is offline   Reply With Quote
Old 06-01-2016, 01:09 PM   #3
Registered User
 
stelan's Avatar
 
Join Date: Oct 2015
Location: Austin
Posts: 395
second link works for me but can not hear anything weird
stelan is offline   Reply With Quote
Old 06-01-2016, 01:45 PM   #4
Registered User
 
Luv2Box's Avatar
 
Join Date: Dec 2014
Location: Pacific Grove, CA
Posts: 494
Garage
Quote:
Originally Posted by stelan View Post
second link works for me but can not hear anything weird
It's a consistent chirp and I'm probably used to hearing it louder so it's easy for me to detect it at the recorded level.
Luv2Box is offline   Reply With Quote
Old 06-01-2016, 01:50 PM   #5
Mig
Registered User
 
Join Date: Oct 2013
Location: Vancouver, BC
Posts: 89
Garage
I would remove the accessory belt and spin the various components by hand. I suspect one of those components is making the noise possibly due to a bad bearing. Check the belt while you're at it too.
Mig is offline   Reply With Quote
Old 06-01-2016, 02:06 PM   #6
Registered User
 
Join Date: Sep 2014
Posts: 106
Quote:
Originally Posted by Mig View Post
I would remove the accessory belt and spin the various components by hand. I suspect one of those components is making the noise possibly due to a bad bearing. Check the belt while you're at it too.
+1 almost definitely a bad bearing on the idlers are on of the accessories.
specboxCO is offline   Reply With Quote
Old 06-01-2016, 03:58 PM   #7
Known Gearhead
 
imon_2nd's Avatar
 
Join Date: Apr 2016
Location: Fair Oaks, CA
Posts: 91
Garage
Sounds like a pulley bearing to me, too.

Spinning components without the belt on may not work because there will be no load on the bearing. A stethoscope may help you zero in on it while the car is running.
__________________
2004 Boxster S
imon_2nd is offline   Reply With Quote
Old 06-01-2016, 04:29 PM   #8
I am my own mechanic....
 
Timco's Avatar
 
Join Date: Feb 2013
Location: Salt Lake City, UT
Posts: 3,433
Take the belt off.
__________________
'04 Boxster S 50 Jahre 550 Spyder Anniversary Special Edition, 851 of 1953, 6-sp, IMS/RMS, GT Metallic silver, cocoa brown leather SOLD to member Broken Linkage.
'08 VW Touareg T-3 wife's car
'13 F150 Super Crew long bed 4x4 w/ Ego Boost
Timco is offline   Reply With Quote
Old 06-01-2016, 04:31 PM   #9
Registered User
 
BYprodriver's Avatar
 
Join Date: Oct 2008
Location: O.C. CA
Posts: 3,413
Garage
LN won't recommend Mobil 1 or Swepco in your oil.
__________________
Jerk that is constantly criticzing new forum members and overly advertising my rebuilt engine for sale for a highly inflating price along with other miscellaneous parts accumulated over my 20 years of ownership.
BYprodriver is offline   Reply With Quote
Old 06-01-2016, 04:50 PM   #10
Registered User
 
Join Date: Feb 2016
Location: New England
Posts: 296
+1 specboxCO and Imon_2nd. That is an idler pulley.

Need_for_speed is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page