Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 12-30-2015, 07:23 PM   #1
Registered User
 
Join Date: Oct 2015
Location: Scituate MA
Posts: 833
ETC sensor

Not sure where it is in relation to the the water pump but if it was disengaged somehow, would a indicator light go off. I swApped out the wp and bled the system, the fans never turned on. I got up to regular operating temp but nothing. Not sure if maybe I somehow disconnected something. Was about 35 degrees out, not sure if makes a difference.
Thanks.

DWBOX2000 is offline   Reply With Quote
Old 12-31-2015, 09:06 PM   #2
Certified Boxster Addict
 
Join Date: Nov 2010
Location: Los Angeles
Posts: 7,612
The fans won't turn on just because the engine is at normal operating temp and less likely to come on in 35F weather.

This is a good thread about fan operation and how to test them: http://986forum.com/forums/general-discussions/46404-one-my-rad-fans-has-stopped-working.html

__________________
1999 996 C2 - sold - bought back - sold for more
1997 Spec Boxster BSR #254
1979 911 SC
POC Licensed DE/TT Instructor
thstone is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page