Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 06-16-2015, 10:08 AM   #1
Registered User
 
Finnegan's Avatar
 
Join Date: Jun 2014
Location: Oregon
Posts: 412
Both fobs stopped functioning, briefly

I tried to lock the doors with the fob, and it did nothing. So, I tested the two trunk buttons. Nothing. So, went and got the other key and had the same results.. Now I'm thinking something is fishy. Used the first key to start the engine, ran it 30 seconds, turned it off and retested the fob. Working perfectly now. Glitch in the matrix? Or a sign of some problem?

__________________
'04 Midnight Blue Metallic 986
Finnegan is offline   Reply With Quote
Old 06-16-2015, 10:12 AM   #2
Registered User
 
Join Date: Sep 2014
Location: Canada
Posts: 84
There's a timeout on the radio receiver. After 5 days you need to use the key to get it to work again.
newBgeek is offline   Reply With Quote
Old 06-16-2015, 10:42 AM   #3
Registered User
 
Finnegan's Avatar
 
Join Date: Jun 2014
Location: Oregon
Posts: 412
Thanks. I should have noted: This is my daily driver, and there was nothing unusual about the trips in the last few days.

__________________
'04 Midnight Blue Metallic 986
Finnegan is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page