Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 02-13-2011, 03:04 PM   #1
PJS
Registered User
 
Join Date: Feb 2011
Location: USA
Posts: 2
2003 Boxster S - CDR23 Help!!

Hi everyone. I just purchased a 2003 Boxster S and love the car! (It is my first Porsche.) It has a CDR23 with the Bose system. However, no sound is coming out of the rear speakers. I have tried and tried going through the maze of options and sub-options in the stereo, but still no luck. I suspect there is some setting I am missing. When I use the fader to send the sound to the rear, it seems to mute it and almost sounds like it is coming from the front. No matter what I do, I can't get sound from the back. Any thoughts or suggestions? Thanks!

PJS is offline   Reply With Quote
Old 02-13-2011, 05:00 PM   #2
Registered User
 
Join Date: Jul 2007
Location: toronto canada
Posts: 221
Cdr23 Help !

Rescue !!! Before anything else. Put the top in service mode (check your manual on how to do this) and once it's up check the plug connection ..it's behind on the passenger side, more than likely the previous person that serviced this does not realize that..
good luck and let me know!
t2-bxtrs
04S
t2-bxtrs is offline   Reply With Quote
Old 02-13-2011, 06:17 PM   #3
Registered User
 
KevinH1990's Avatar
 
Join Date: Feb 2006
Location: Virginia
Posts: 1,407
t2 may be right. Someone may have forgotten to reconnect the speakers.

Check out this thread on another board for a similar problem:
http://forums.pelicanparts.com/boxster-cayman-forum/586316-no-sound-rear-speakers-any-suggestions.html

This turned out to be a problem with the amp.
__________________
2000 Arctic Silver/Black, Hard Top, On Board Computer
PNP Rear Speakers, HAES 6-Channel Amp, Avic Z140BH,
Painted Bumperettes, 2004 (OEM) Top, Homelink integrated in dash with Targa switch, 997 Shifter, Carrera Gauge Cluster with silver gauge faces, heated 12-way driver & 8-way passenger seats, Litronics, silver console
KevinH1990 is online now   Reply With Quote
Old 02-14-2011, 01:21 PM   #4
PJS
Registered User
 
Join Date: Feb 2011
Location: USA
Posts: 2
Service Mode

Thanks for the quick responses and ideas! I looked in the manual for info on how to put the top in "Service Mode" but didn't see it anywhere...do you happen to know what section it is in?

PJS is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 07:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page