Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 02-17-2010, 04:07 PM   #1
Registered User
 
Join Date: Feb 2008
Location: Missouri
Posts: 226
Subtle city/parking light flickering

When the engine is idling, the city lights (the position in between the headlights on and off) have a very faint flicker. They don't turn completely off, but go between 100% and probably 80% brightness. The flicker seems to be related to the slight engine idle speed fluctuation (20-30 RPM). The interior lights may also be flickering, but it's hard to tell. When I turn the engine off, they're 100% and have no flicker. I have not noticed the same phenomenon when the HIDs are on, engine running.

Any ideas? Ignition switch? Battery terminal connections are tight.

I did the requisite search, but not that much came back. As always, if I missed something obvious, let me know.



__________________
http://ericfilcoff.com/pictures/986forum.jpg
2001 Boxster | 2007 Outback Sport
Need a freelance graphic designer?
Samson is offline   Reply With Quote
Old 02-17-2010, 04:10 PM   #2
Registered User
 
Lil bastard's Avatar
 
Join Date: Feb 2008
Location: Du Monde
Posts: 2,199
Headlight switch

Cheers!
__________________
1990 Porsche 964 Carrera 4 Cabriolet
1976 BMW 2002
1990 BMW 325is
1999 Porsche Boxster
(gone, but not forgotten)
http://i933.photobucket.com/albums/a...smiley-003.gif

Never drive faster than your Guardian Angel can fly!
Lil bastard is offline   Reply With Quote
Old 02-17-2010, 05:09 PM   #3
Registered User
 
Join Date: Feb 2008
Location: Missouri
Posts: 226
Quote:
Originally Posted by Lil bastard
Headlight switch

Cheers!
Yep, I'm an idiot.

Thanks.
__________________
http://ericfilcoff.com/pictures/986forum.jpg
2001 Boxster | 2007 Outback Sport
Need a freelance graphic designer?
Samson is offline   Reply With Quote
Old 02-18-2010, 05:04 AM   #4
Registered User
 
jcb986's Avatar
 
Join Date: Apr 2009
Location: Orlando
Posts: 1,266
A voltage regulator can cause the same problem.

__________________
http://i768.photobucket.com/albums/x...6/PC120055.jpg

Old Hippie Young Heart
2000 S/3.2 Liter/Tiptronic/Boxster S Sport Package/Cruise Control/Slate Grey Metallic
Red Special Leather Interior/Red Floor Mats/Red Hand Painted Instrument Dials/Roll Bar/Windstop
Small Carbon Package/Leather Wrap Carbon Wheel/Center Console Exterior Color/Alum Carbon Shift Knob
AM/FM Radio w/CD Player & Changer/Digital Sound Package/18" Turbo Wheels/Wheel Caps w/Colored Crest
jcb986 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page