Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 03-10-2008, 03:04 PM   #1
Registered User
 
Join Date: Mar 2007
Location: Maryland
Posts: 21
P1128 and P1130

Hello all,
i am a long time reader,first time poster. i have a question, but first the information that seems to be requested most. My car is a 2002 triple black base boxster. it was a lease car from the northeast. i bought it a year ago with 56xxx miles, and have had quite some fun with it. I put about 5000 miles on it since then. So now on with the question, the cel came on while sitting at a traffic signal with 1128 and 1130. i came back here and read some of the threads that mentioned those codes. i pulled the maf and soaked it with electronics cleaner, bought a code scanner and turned off the cel. So my question is do i need to have the computer reset somewhere or will it take care of itself.
Bad Company is offline   Reply With Quote
Old 03-10-2008, 06:48 PM   #2
Registered User
 
Join Date: Apr 2006
Location: Chicago
Posts: 1,518
I got 1123 and 1125 last June. Did the same thing, pulled and cleaned the MAF and cleared the codes. Hasnít come back since. So, in answer to your question, it should take care of itself.

Good luck !

http://986forum.com/forums/showthread.php?t=11810

Nick
__________________
*
http://i146.photobucket.com/albums/r...s/DSC03717.jpg

1999 986 ( Black )
1998 MB C280 ( Black )
1999 BMW K1200RS ( Yellow )
2005 Audi A4 ( Red )
NickCats is offline   Reply With Quote
Old 03-12-2008, 04:01 AM   #3
Registered User
 
Join Date: Mar 2007
Location: Maryland
Posts: 21
Thanks, Nick.
Bad Company is offline   Reply With Quote
Old 03-12-2008, 05:51 AM   #4
fab
Registered User
 
fab's Avatar
 
Join Date: Feb 2005
Location: Boston MA
Posts: 386
i got the same codes and did the same thing cleaned my MAF sensor. reset the CEL drove the car a few hundred miles and guess what the CEL came back on checked the codes, same one.
Purchased a new MAF sensor and NO CEL light....

sometime you might get lucky with cleaning the MAF sensor....and sometimes you don't. But all your doing is buying your self time..
__________________
00 Boxster Tip Blk/Blk
100% de-ambered
painted center console
painted bumperettes
autoband paint protection
wheel caps & colored crests
door sills
Valentine One
fab is offline   Reply With Quote
Old 03-12-2008, 06:56 AM   #5
Registered User
 
Join Date: Apr 2006
Location: Chicago
Posts: 1,518
fab,

I agree. I keep waiting for the check engine light to come back on. 5k miles so far in the clear. I wonder if sometimes it is indeed just dirty and cleaning does the trick, or if it actually needs to be replaced, in which case after cleaning it would come back on in a couple hundred miles ?

Nick
__________________
*
http://i146.photobucket.com/albums/r...s/DSC03717.jpg

1999 986 ( Black )
1998 MB C280 ( Black )
1999 BMW K1200RS ( Yellow )
2005 Audi A4 ( Red )
NickCats is offline   Reply With Quote
Old 03-13-2008, 04:34 AM   #6
Registered User
 
Join Date: Mar 2007
Location: Maryland
Posts: 21
I got the chance to drive my car this morning to work. Well cleaning the maf did not work, so I I am now looking for a good price on one. Would anyone buy one from ebay?
Bad Company is offline   Reply With Quote
Old 03-13-2008, 04:39 AM   #7
fab
Registered User
 
fab's Avatar
 
Join Date: Feb 2005
Location: Boston MA
Posts: 386
no...i would stay away from ebay for an item like this.
I bought my MAF sensor from
www.************************************************************
__________________
00 Boxster Tip Blk/Blk
100% de-ambered
painted center console
painted bumperettes
autoband paint protection
wheel caps & colored crests
door sills
Valentine One
fab is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 09:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page