Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 02-26-2008, 09:10 PM   #1
Registered User
 
Join Date: Dec 2007
Location: California
Posts: 10
DSP removal. How do I get the speakers to work?

I have added the Aux. input cord from Becker to the spot that was occupied by the CD changer in my '01 Boxster S. Everything worked great initially. But once I disconnected the wiring harness from the Digital Sound Processor, the speakers no longer work at all. (I took it out because I didn't use it, and the equalizer on my iPod works fine for my needs. And removing the DSP allowed me to install the GT3 delete.)

Has anyone had to deal with this? I was thinking simply bridging a couple of the wires in the wiring harness that went from the stereo to the DSP would work. But I would hate for any unforeseen electrical snafoos to short out my stereo. Any suggestions?

Thanks in advance.

pacific986 is offline   Reply With Quote
Old 02-27-2008, 07:52 AM   #2
Registered User
 
Join Date: Feb 2006
Location: los angeles
Posts: 256
Smile

I have been told that you can not just disconnect the DSP controller. I was hoping to do the same thing you're trying. You'll need to reconnect it and possibly try and hide it up and out of the way. But since you got this far, please let us know if you figure it out. Pretty sure the amp needs that controller. You could maybe try switching to a different amp.
__________________
that guy "boxsterz" thinks you're a poser. i disagree.
humara is offline   Reply With Quote
Old 12-26-2018, 03:05 PM   #3
Registered User
 
Tailwind's Avatar
 
Join Date: Nov 2018
Location: Pomona, CA
Posts: 154
Garage
Red face

Quote:
Originally Posted by humara View Post
I have been told that you can not just disconnect the DSP controller. I was hoping to do the same thing you're trying. You'll need to reconnect it and possibly try and hide it up and out of the way. But since you got this far, please let us know if you figure it out. Pretty sure the amp needs that controller. You could maybe try switching to a different amp.
Jumper Pins 2 and 6 on the DSP connector.





Sorry 'bout the bad focus

__________________
'99 986 Base
2010 Golf TDI
'74 914 2.0
'56 356A
Tailwind is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page