Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 07-15-2007, 08:17 AM   #1
Registered User
 
Join Date: Sep 2006
Location: Florida
Posts: 327
Car hesitating/missing HELP

I have a 2.5L box automatic. It doesn't want to go from a full stop. It hesitates bad when I give it gas. It was running fine until I stopped and decided to turn the a/c on while i was at the light. I tried to go and it didn't want to go. Seems like it runs ok once I get some speed up, but I didn't really get into the gas to see if it was missing up high so I don't really know. Anyone else had a problem similar to this?

__________________
"You finally got that Nazi-go-cart you always wanted." -Peer

http://i40.tinypic.com/ei6sns.jpg
pompous is offline   Reply With Quote
Old 07-15-2007, 08:29 AM   #2
Registered User
 
Join Date: Sep 2006
Location: Florida
Posts: 327
Oh ya...there is no check engine light that has come on in the car.
__________________
"You finally got that Nazi-go-cart you always wanted." -Peer

http://i40.tinypic.com/ei6sns.jpg
pompous is offline   Reply With Quote
Old 07-16-2007, 02:04 AM   #3
Registered User
 
Join Date: Sep 2006
Location: Florida
Posts: 327
^^^^^^^^^^^^^^
__________________
"You finally got that Nazi-go-cart you always wanted." -Peer

http://i40.tinypic.com/ei6sns.jpg
pompous is offline   Reply With Quote
Old 07-16-2007, 12:59 PM   #4
Registered User
 
Join Date: Sep 2006
Location: Florida
Posts: 327
OK...NOBODY on here has ever had or heard of anything like this happening? Not a MAF gone bad or O2 sensor is it?? Why would the CEL not be coming on?? Any ideas at all before I take it to the garage?
__________________
"You finally got that Nazi-go-cart you always wanted." -Peer

http://i40.tinypic.com/ei6sns.jpg
pompous is offline   Reply With Quote
Old 07-16-2007, 01:21 PM   #5
Registered User
 
Join Date: Jul 2006
Location: Where the Sewer Meets the Sea, CA. USA
Posts: 2,695
Send a message via MSN to CJ_Boxster
Sorry, i havent heard of this happening. Does it go back to normal when you turn the AC off?
__________________
--Proud Boxster Owner/Tech,

Carlos J Cazares

FastForward Performance
http://i10.photobucket.com/albums/a1...er/newsig1.jpg
CJ_Boxster is offline   Reply With Quote
Old 07-16-2007, 01:30 PM   #6
Registered User
 
Join Date: Oct 2006
Location: texas
Posts: 131
what year model and how many miles? always give such info so we can help better. Try putting a bottle of fuel injector cleaner first. It could also be a vacuum leak when the AC is on. It's quite a strange problem.
porschedude is offline   Reply With Quote
Old 07-16-2007, 02:56 PM   #7
Registered User
 
Join Date: Sep 2006
Location: Florida
Posts: 327
2.5 w/about 85k on it. It does not stop when I turn the a/c back off and like I said its not kicking the cel so I don't understand at all, but thanks for the replys non-the less.
__________________
"You finally got that Nazi-go-cart you always wanted." -Peer

http://i40.tinypic.com/ei6sns.jpg
pompous is offline   Reply With Quote
Old 07-16-2007, 03:40 PM   #8
Registered User
 
Join Date: Nov 2006
Location: Virginia
Posts: 846
Did you fill up with gas at about the same time? Maybe its a bit of bad gas. Maybe not. What is the ethanol blend where you are? (near me its about 10% but some places its as high as 15%).

Seems odd because the CEL seems to be the be all, end all sign that something is in fact wrong. Hope your CEL isn't burned out
__________________
1976 914 2.0
2000 Boxster 2.7 (sold)
1978 911 SC (sold)
1970 914 w/2056 (sold)
racer_d is offline   Reply With Quote
Old 07-16-2007, 05:03 PM   #9
Registered User
 
Join Date: Sep 2006
Location: Florida
Posts: 327
I did actually fill up about 20 or so miles prior to it acting like this. My car was completely empty and I put about 1/2 tank of 93 octane w/10% blend in the car. I think i'm gonna go down to the garage and turn the key to make sure it is not burnt out. I'd almost believe i'd be relieved if it were burnt out. lol
__________________
"You finally got that Nazi-go-cart you always wanted." -Peer

http://i40.tinypic.com/ei6sns.jpg
pompous is offline   Reply With Quote
Old 07-16-2007, 05:20 PM   #10
Registered User
 
Join Date: Sep 2006
Location: Florida
Posts: 327
I checked and sure enough the check engine light is burnt out. What are the odds? lol Anyway...I was in the owner's manual and it said not to fill up w/the engine running, which I did...what can that cause? Either way, I guess I'll check the codes tomorrow.
__________________
"You finally got that Nazi-go-cart you always wanted." -Peer

http://i40.tinypic.com/ei6sns.jpg
pompous is offline   Reply With Quote
Old 07-16-2007, 05:29 PM   #11
Registered User
 
Join Date: Nov 2006
Location: Virginia
Posts: 846
Quote:
Originally Posted by pompous
I checked and sure enough the check engine light is burnt out. What are the odds? lol Anyway...I was in the owner's manual and it said not to fill up w/the engine running, which I did...what can that cause? Either way, I guess I'll check the codes tomorrow.
LOL.. sorry.. I don't care who you are, that's funny

No doubt tripped an emmissions code (my guess anyway). The fuel shouldn't be an issue at this point, something else "tripped" the light and coincided with the A/C being turned on (?). Let us know what you find out.
__________________
1976 914 2.0
2000 Boxster 2.7 (sold)
1978 911 SC (sold)
1970 914 w/2056 (sold)
racer_d is offline   Reply With Quote
Old 07-17-2007, 03:42 AM   #12
Registered User
 
Join Date: Sep 2006
Location: Florida
Posts: 327
[QUOTE=racer_d]LOL.. sorry.. I don't care who you are, that's funny QUOTE]

lol...ehhhhh...yaaa...not so much to me though
__________________
"You finally got that Nazi-go-cart you always wanted." -Peer

http://i40.tinypic.com/ei6sns.jpg
pompous is offline   Reply With Quote
Old 07-17-2007, 03:49 AM   #13
Registered User
 
Join Date: Jun 2007
Location: United States
Posts: 24
Same issue

I'm having the same issue. I got gas at a station I normally don't stop at that uses a 10% mixture of ethanol in 93 octane. A day later, I use the AC and the check engine light pops up. I turn off the AC, and the light remains. I guess it's time to take a day off of work and head to the dealership. On the bright side, it's an excuse to check out a new 911 =).

cmarks20 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 07:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page