Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 07-11-2007, 05:27 PM   #1
Registered User
 
Join Date: May 2007
Location: Seinšjoki, Finland
Posts: 129
Angry 01 986 S Tiptronic stuck to R

This morning I went for a little drive and everything was OK. Later on I worked for a little while installing aluminium pedals.

Later on I needed to move her and she don't start. Well I thought that battery had drained because I had the dook open and stereo on for a while when I was working. I hook up jumper cables and still nothing. Then I noticed that transmission light is on R. Also the shifter is very loose.

Did I lose the transmission or could that just be cable? Any ideas?

__________________
Jake
http://www.jazmine.com/images/avatar.jpg
My FB has lots of pics
01 Speed Yellow Boxster S
- Tip
- PSE
- C4S Cluster with new style OBC
- 18" with 7mm rear spacers
- Litronics
- Fully de-ambered
- LED taillights
- Aluminium Pedals
- Integrated Garage Door Opener
- 986 emblem
- Yellow brake calipers with Brembo stickers
- Yellow center console
- Aerokit II wing & trunklid
- Eibach Pro springs
In memoriam: Black 935 Street
LowFlyR is offline   Reply With Quote
Old 07-12-2007, 03:08 PM   #2
Registered User
 
Join Date: May 2007
Location: Seinšjoki, Finland
Posts: 129
Angry

Any ideas anybody?
__________________
Jake
http://www.jazmine.com/images/avatar.jpg
My FB has lots of pics
01 Speed Yellow Boxster S
- Tip
- PSE
- C4S Cluster with new style OBC
- 18" with 7mm rear spacers
- Litronics
- Fully de-ambered
- LED taillights
- Aluminium Pedals
- Integrated Garage Door Opener
- 986 emblem
- Yellow brake calipers with Brembo stickers
- Yellow center console
- Aerokit II wing & trunklid
- Eibach Pro springs
In memoriam: Black 935 Street
LowFlyR is offline   Reply With Quote
Old 07-12-2007, 04:38 PM   #3
Registered User
 
Join Date: May 2007
Posts: 165
Dude that Sucks, Sorry but I would call 1-800-PORSCHE
__________________
http://img412.imageshack.us/img412/9591/65zxg8pcz4.jpg
2002 Boxster S
Guards Red/Black

Hacks: De-Snorkeled, Clutch Swich, Debadged, Red Seatbelts, Painted Bumperettes,
986S Badge, EVO Intake, SuperSprint Exhaust, Fabspeed Cat Bypass
My Car: http://s220.photobucket.com/albums/dd74/zackwatt/
zackwatt is offline   Reply With Quote
Old 07-13-2007, 10:11 AM   #4
Registered User
 
Join Date: May 2007
Location: Seinšjoki, Finland
Posts: 129
Quote:
Originally Posted by zackwatt
Dude that Sucks, Sorry but I would call 1-800-PORSCHE
Not for me, but 1-800-Easy-Care Gold (Ext. warranty). I guess it was good to take that anyway.
__________________
Jake
http://www.jazmine.com/images/avatar.jpg
My FB has lots of pics
01 Speed Yellow Boxster S
- Tip
- PSE
- C4S Cluster with new style OBC
- 18" with 7mm rear spacers
- Litronics
- Fully de-ambered
- LED taillights
- Aluminium Pedals
- Integrated Garage Door Opener
- 986 emblem
- Yellow brake calipers with Brembo stickers
- Yellow center console
- Aerokit II wing & trunklid
- Eibach Pro springs
In memoriam: Black 935 Street
LowFlyR is offline   Reply With Quote
Old 07-13-2007, 10:38 AM   #5
Registered User
 
Join Date: Jul 2007
Location: Arizona
Posts: 36
[QUOTE=LowFlyR]This morning I went for a little drive and everything was OK. Later on I worked for a little while installing aluminium pedals.

Later on I needed to move her and she don't start. Well I thought that battery had drained because I had the dook open and stereo on for a while when I was working. I hook up jumper cables and still nothing. Then I noticed that transmission light is on R. Also the shifter is very loose.

Did I lose the transmission or could that just be cable? Any ideas?[/
Your problem is in the linkage the car did not go into park so you might have broken a ball socket or some part of the linkage in the stick shift. I just called a friend of mine who has been at porsche dealership for over 20 years. He said to me "in 16 years i have never replaced a tiptronic transmission they are very tough more durable that a manual by far and i doubt it is the transmission.
AZ UFO is offline   Reply With Quote
Old 07-20-2007, 05:29 PM   #6
Registered User
 
Join Date: May 2007
Location: Seinšjoki, Finland
Posts: 129
Thumbs up Yes!

All is OK. After 0.5hrs of labor shop found a disconnected electrical connector.

They also replaced one of the O2 sensors, which had a bad heating element.

Tomorrow we have a little trip to Mammoth Lake, CA, with local PCA. It is gonna be a blast.

__________________
Jake
http://www.jazmine.com/images/avatar.jpg
My FB has lots of pics
01 Speed Yellow Boxster S
- Tip
- PSE
- C4S Cluster with new style OBC
- 18" with 7mm rear spacers
- Litronics
- Fully de-ambered
- LED taillights
- Aluminium Pedals
- Integrated Garage Door Opener
- 986 emblem
- Yellow brake calipers with Brembo stickers
- Yellow center console
- Aerokit II wing & trunklid
- Eibach Pro springs
In memoriam: Black 935 Street
LowFlyR is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page