View Single Post
Old 09-04-2015, 10:21 PM   #5
particlewave
Patriot
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: Ft. Leonard Wood
Posts: 6,139
Garage
Quote:
Originally Posted by secrethandshake View Post
Hi, I have a similar situation as well. To clarify here, To bypass the factory amp, will i have to run totally separate (new) wires direct to the speakers? thanks


Quote:
Originally Posted by particlewave View Post
The 986 uses a common ground for the speakers on the OEM HU, whilst most aftermarket HUs will use a push-pull circuit. The "adapter" is a floating ground adapter and also degrades sound a bit.
The absolute best route would be to run new dedicated negative wires (not really negative, but for the sake of clarity) for each speaker from the new HU to the output neg wires at the amp (after its gone). The car has dedicated negative speaker wires from the amp to speakers, just not from HU to amp.
This is what I did.
Quote:
Originally Posted by particlewave View Post
Up to 2000 models only

Front Right
+ {Violet with Red stripe} to {Red}
- (Common) {Brown with Black stripe} to {Red with Brown stripe}

Front Left
+ {Green with Red stripe} to {Yellow}
- (Common) {Brown with Black stripe} to {Yellow with Brown stripe}

Door Right
+ {Red with Black stripe} to {Violet}
- (Common) {Brown with Black stripe} to {Brown with Violet stripe}

Door Left
+ {Yellow with Red stripe} to {Green}
- (Common) {Brown with Black stripe} to {Brown with Green stripe}

If everything works, then you can then toss the stock amp.
...........

Last edited by particlewave; 04-03-2016 at 11:55 PM.
particlewave is offline   Reply With Quote