Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Off Topic > Site Assistance or feedback here.

Reply
 
LinkBack Thread Tools Display Modes
Old 02-12-2018, 06:20 AM   #1
2003 S, Arctic Silver, M6
 
paulofto's Avatar
 
Join Date: Oct 2014
Location: Winnipeg, MB, Canada
Posts: 947
Garage
Forum issues - 'New Posts'

Is there a problem with the 'New Posts' link? It appears that it is not functioning properly.
paulofto is offline   Reply With Quote
Old 02-12-2018, 10:34 AM   #2
Registered User
 
Wangta's Avatar
 
Join Date: Feb 2018
Location: SF and LA, California
Posts: 62
Quote:
Originally Posted by paulofto View Post
Is there a problem with the 'New Posts' link? It appears that it is not functioning properly.
I think the website was malfunctioning. They just restarted it 30 minutes ago (it was down for maintenance). Everything seems to be back to normal.
__________________
--
2001 Porsche Boxster S Tiptronic
Wangta is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 02:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page