Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Off Topic > Site Assistance or feedback here.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-20-2015, 08:45 PM   #1
Registered User
 
Join Date: May 2015
Location: Greater Seattle, WA
Posts: 526
Image uploader problems using iOS

I'm having problems uploading images on the forum from an iOS device, like an iPhone or iPad.

After I try the "new" image uploader, no matter which image I select or how I process it before uploading, I get the following error which makes no sense:
"We're sorry, but you may only upload image files (with an extension of .gif or .jpg). Please go back and select a different file."
I get this error no matter how I process the image file before uploading it (I've tried using various apps).

I can only get the "old" image uploader to take one picture per post, and it requires the image be first manually resized, which is somewhat of a pain. But the limit of one picture makes this method very lacking.

Any suggestions? Anyone else experiencing similar problems using this forum with an iOS device?
__________________
2001 Boxster
jakeru is offline   Reply With Quote
Old 12-21-2015, 02:27 AM   #2
Registered User
 
WillH's Avatar
 
Join Date: Feb 2015
Location: QC
Posts: 316
Use photobucket and just copy and paste the image links.
WillH is offline   Reply With Quote
Old 12-31-2015, 03:18 PM   #3
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: KC
Posts: 5,366
Garage
Quote:
Originally Posted by WillH View Post
Use photobucket and just copy and paste the image links.
This is what I do.
It's free and easy to use.
particlewave is offline   Reply With Quote
Old 01-08-2016, 09:01 PM   #4
Registered User
 
Join Date: May 2015
Location: Greater Seattle, WA
Posts: 526
I tried a bunch of methods on the iOS and eventually gave up in frustration. Here I am using a windows desktop, image upload worked perfectly first try. I will probably just use the windows desktop when I need to upload a picture, although it will probably limit the amount of picture uploading I do on this forum, as I often surf using an iPad.

So as a feature request, can we get picture uploading working better on iOS devices? I am sure I'm not the only user having the problem. (Lots of iPad users out there - I'm sure! I've seen some other posts where people have complained about it.) Thanks for considering!
__________________
2001 Boxster
jakeru is offline   Reply With Quote
Old 01-09-2016, 05:21 AM   #5
Registered User
 
WillH's Avatar
 
Join Date: Feb 2015
Location: QC
Posts: 316
I use ipad and iPhone almost exclusively,(tower is for work), and have absolutely no issues using photobucket as mentioned above.

WillH is offline   Reply With Quote
Old 01-09-2016, 08:44 AM   #6
Registered User
 
Join Date: May 2015
Location: Greater Seattle, WA
Posts: 526
Thanks for the info. I know I tried at least a couple photo sharing some sites and apps - all with issues for my intended purpose. Are your you just hitting the photobucket web site via safari web browser, or are you using some photobucket app?

I did seem to get photobucket working although still very clunky to copy the image link to clipboard (precision long tap, and precision highlighting required to copy to clipboard) and the auto resizing seems a bit messed up (so will probably need to be done manually.) Seems like quite the "Meh" user experience for this use.

Also I'd prefer more privacy than photobucket seems to allow. To make my point, Mr. Will Healy I presume, here is what I would surmise your kids wore for Halloween:
__________________
2001 Boxster

Last edited by jakeru; 01-09-2016 at 08:46 AM.
jakeru is offline   Reply With Quote
Old 01-09-2016, 09:06 AM   #7
Registered User
 
WillH's Avatar
 
Join Date: Feb 2015
Location: QC
Posts: 316
I use the app and have no problems with it though might have to look at what has auto uploaded and my securitysettings. Obviously it would be easier to not have to use one of these apps but such is life. If you do find a better system I'm all ears.

Yes, Halloween a few years back. They're a bit older now...
WillH is offline   Reply With Quote
Old 01-09-2016, 12:43 PM   #8
Registered User
 
Porsche9's Avatar
 
Join Date: Sep 2013
Location: Chandler, AZ
Posts: 1,788
I have problems too with IOS that started recently. For almost 2 years it worked fine and now it's a problem. With as many iOS user out there tere has got to be a real fix for this issue outside of using another app.
__________________
03 Carrera
02 Boxster S Guards Red, black interior with matching hardtop
89 Carrera 4
89 944 S2
78 911SC
Porsche9 is offline   Reply With Quote
Old 01-29-2016, 01:34 PM   #9
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: KC
Posts: 5,366
Garage
I think it has more to do with Apple than this site. Things have gone downhill since Mr. Jobs passed.
Apple has just become a huge PITA. I have more trouble with their software than I ever did with Microsoft, and that's saying a lot.

Since Photobucket is free, why not just use a dedicated account for public pictures? That's what I do. I like Photobucket because I can use it for posting photos on any site, not just this one.
particlewave is offline   Reply With Quote
Old 09-07-2016, 09:23 PM   #10
Registered User
 
Join Date: May 2015
Location: Greater Seattle, WA
Posts: 526
Bump. This problem is still active, and very annoying for many of us users who like to contribute to the forum via IOS devices.
__________________
2001 Boxster
jakeru is offline   Reply With Quote
Old 09-08-2016, 11:35 AM   #11
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: KC
Posts: 5,366
Garage
You seem to really be struggling with pictures. A 3rd party host would solve that, but you claim it's too hard. Not sure that anyone can help you, then.

BTW, I post exclusively from my iPhone and do not have the issues that you say you do.

Good luck!
particlewave is offline   Reply With Quote
Old 09-08-2016, 06:26 PM   #12
Registered User
 
Join Date: May 2015
Location: Greater Seattle, WA
Posts: 526
Particlewave - please stop trying to insult me by saying things like I am "not trying hard enough". You seem to have more of an issue with this than I do, raising the issue as off-topic replies in other thread comments:
shift knob paint?

Your suggestion of using photobucket has also already been asked and answered, but thanks for trying to help, (if that was really your motivation for posting in this thread, now repeatedly). I'm glad to hear the forum is satisfactory for you, but that doesn't mean it's working as well for everybody else.

I notice many cases of people struggling to share pictures here for whatever reason, even where having them being able to share pictures would have been really helpful, and requested multiple times. (One such recent example: http://986forum.com/forums/general-discussions/62962-couple-more-questions-rear-lowering.html ). It would be great to get the forum software working properly! Thanks
__________________
2001 Boxster
jakeru is offline   Reply With Quote
Old 09-08-2016, 06:32 PM   #13
Registered User
 
Join Date: May 2016
Location: Wheaton Il
Posts: 148
I have an iPhone and never have an issue with it. Go to the little paper clip icon when you're doing a new post, click choose file, select a pic from your photo album, click upload, then just preview the post beforehand to make sure it's all squared away. It's prbly not the traditional way to post pics on here but I've seen easy success with it after doing it a few times. Prbly takes me 30 secs to resize a pic and upload on here via iPhone. Try it out and it'll become easy to ya. Good luck and let's keep it cordial boxster owners
2000986s is offline   Reply With Quote
Old 09-08-2016, 07:12 PM   #14
Custom User Title Here
 
particlewave's Avatar
 
Join Date: Mar 2012
Location: KC
Posts: 5,366
Garage
Jake: you asked for help. Don't get pissy when people try to help you. I was implying that maybe the problem is either your devices or user error.

As I said, I post exclusively from my iPhone and don't have the same issues that you do, so maybe...just maybe...the problem is on your end and not the forum.

Quote:
Originally Posted by jakeru View Post
Any suggestions? Anyone else experiencing similar problems using this forum with an iOS device?

Last edited by particlewave; 09-08-2016 at 07:22 PM.
particlewave is offline   Reply With Quote
Old 09-08-2016, 07:20 PM   #15
Registered User
 
nadams's Avatar
 
Join Date: Aug 2015
Location: Falcon, Colorado
Posts: 20
Garage
I use Tapatalk from my iPhone and iPad. It is really straight forward uploading images to this forum or the Boxster Register. It even lets you choose between three different sizes (resolution) prior to uploading.


Sent from my iPad using Tapatalk
nadams is offline   Reply With Quote
Old 09-08-2016, 09:02 PM   #16
Registered User
 
Join Date: May 2015
Location: Greater Seattle, WA
Posts: 526
Nadams, thanks for the suggestion about tapatalk. I've used it before and stopped, but can't remember why. That signature line is pretty awful, but maybe could put up with it. The image uploading workflow you describe does sound wonderful. As I recall, they do their own image hosting.

Quote:
Originally Posted by particlewave View Post
As I said, I post exclusively from my iPhone and don't have the same issues that you do
It would appear that's because you are using photobucket, though - correct? (That's what you said before, at least.)

I'm not surprised if you don't have the same issues, if you haven't tried the uploading methods I've reported here as being problematic.

Quote:
Originally Posted by 2000986s View Post
I have an iPhone and never have an issue with it. Go to the little paper clip icon when you're doing a new post, click choose file, select a pic from your photo album, click upload, then just preview the post beforehand to make sure it's all squared away. It's prbly not the traditional way to post pics on here but I've seen easy success with it after doing it a few times. Prbly takes me 30 secs to resize a pic and upload on here via iPhone. Try it out and it'll become easy to ya. Good luck and let's keep it cordial boxster owners
Thanks; I just tried out the "paper clip icon" on both an iPhone 5, and the iPad Pro, using the built-in safari web browser. It seems to take you to the same interface as the "attach" button does down under the "Older method of attaching files" section, which is what I've been using to attach no more than one photo per post.

In either case, (using the "attach" button or the paper clip icon), and on both iOS devices (iPhone and iPad), uploading the second photo seems to overwrite the first uploaded photo, with the name of the one uploaded file always being "image.jpg".

So, this is basically what I'm using right now, but it requires manual photo resizing, and isn't working for me to upload more than one image per post.

...Am I doing something different from you? Are you able to upload more than one using that method?

I've experimented with a few free download image resizer apps, by the way. Haven't found one yet that I'm happy with, but I also haven't paid money (only tried free ones so far).
__________________
2001 Boxster
jakeru is offline   Reply With Quote
Old 01-23-2017, 11:30 PM   #17
Registered User
 
Join Date: May 2015
Location: Greater Seattle, WA
Posts: 526
Thank you, forum administrators!

Image uploading, including auto-sizing and multi-image uploading, is fixed on iOS devices!! I don't know if the fix was on the iOS software update side, or on the forum software side, but whatever it was, this is huge!

First post with 4 pictures uploaded using "newer style" image uploader, with an iPad - automatically resized to perfection, and worked perfectly. I couldn't be much happier with the new forum usage experience this is going to enable for me, and will be sure to start sharing many more pictures, now that it's not such a huge hassle to do so!
Took 20 years off my windshield!!

THANKS, FORUM!!
__________________
2001 Boxster
jakeru is offline   Reply With Quote
Old 10-20-2018, 09:27 PM   #18
Registered User
 
SC-986's Avatar
 
Join Date: Oct 2011
Location: Upstate, SC
Posts: 61
Anybody else having this problem.....

In the past Iíve been able to upload pictures to the forum off my iPad by accessing my photo album and selecting the pictures to upload. Yesterday I tried uploading some pics with no success and received the following msg.:
"We're sorry, but you may only upload image files (with an extension of .gif or .jpg). Please go back and select a different file.

I am confident itís not an Apple issue because I can still upload pictures at the PCA Boxster Registry forum.

Any assistance you could provide will be greatly appreciated.
__________________
2002 Boxster base - Seal Grey, 5spd trans.,ROW M030 upgrade
2004 550 Spyder Anniversary Edition, #1541,Tip, TechnoFix DOF IMSB upgrade
SC-986 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 02:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page