Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 03-08-2020, 10:30 AM   #1
Registered User
 
Join Date: Mar 2020
Posts: 1
Spoiler Problems

Hi

I have a 2001 3.2s Boxster and the rear spoiler has stopped working.

The fault light comes on when I hit 75mph , and the manual switch doesnt work.

I've checked the fuses and relays and swapped over , when pressing the manual button you can here a click from the relay.

On testing the wiring I found if the motor is unpluugged then both grey wires are live , if I plug the motor back in then only 1 is live.

When pressing the manual button then the red connector on the motor becomes live,

Any suggestions please

dunks is offline   Reply With Quote
Old 03-09-2020, 09:51 AM   #2
1998 Boxster Silver/Red
 
Join Date: Sep 2017
Location: 92262
Posts: 1,748
Welcome to the forum.

__________________
1998 Porsche Boxster
1986 BMW 325es
2012 Ford Edge Sport

"Ignore the guilt, and take your turn"
Starter986 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 11:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page