Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 08-02-2014, 05:53 PM   #1
Registered User
 
jeeper31's Avatar
 
Join Date: Jul 2014
Location: Long Island
Posts: 180
Console Installation

I removed my console without a problem however, when I went to reinstall it i noticed there was a switch for the alarm that attaches to the console so when the console door is opened the alarm sounds. I can't figure out where this goes or how to attach it.

Please help.
Pics would be great if anybody has.



Thanks.

jeeper31 is offline   Reply With Quote
Old 08-02-2014, 06:57 PM   #2
Registered User
 
jeeper31's Avatar
 
Join Date: Jul 2014
Location: Long Island
Posts: 180
Here's the piece. Where does it go? It's driving me crazy!
jeeper31 is offline   Reply With Quote
Old 08-02-2014, 07:27 PM   #3
98 Arctic silver 986
 
tommy583's Avatar
 
Join Date: Jul 2011
Location: Upstate, NY
Posts: 1,281
Garage
I happen to have my center console out of the car. It goes just behind the lock. The metal part sticks up so the lid hits it to let the alarm know it's closed. The console has to be out in order to install it Let me know if you need a pic of it.
tommy583 is offline   Reply With Quote
Old 08-02-2014, 07:29 PM   #4
Registered User
 
jeeper31's Avatar
 
Join Date: Jul 2014
Location: Long Island
Posts: 180
Quote:
Originally Posted by tommy583 View Post
I happen to have my center console out of the car. It goes just behind the lock. The metal part sticks up so the lid hits it to let the alarm know it's closed. The console has to be out in order to install it Let me know if you need a pic of it.
Please please please post a pic. I have been looking at it for hours. Can't figure it out. Wonder if I have something missing. My console is out now and I am stalling putting to back together.
Thanks so much.

Last edited by jeeper31; 08-02-2014 at 07:32 PM.
jeeper31 is offline   Reply With Quote
Old 08-02-2014, 07:40 PM   #5
98 Arctic silver 986
 
tommy583's Avatar
 
Join Date: Jul 2011
Location: Upstate, NY
Posts: 1,281
Garage




I hope this helps
tommy583 is offline   Reply With Quote
Old 08-02-2014, 07:53 PM   #6
Registered User
 
jeeper31's Avatar
 
Join Date: Jul 2014
Location: Long Island
Posts: 180
Quote:
Originally Posted by tommy583 View Post




I hope this helps
It helps big time. Thanks so much. I think I might have broken it off when I took the console apart. I really don't see how it attaches so there must have been something there. I just glued it back on. I hope it stays.

Thanks so much. I love this forum.
jeeper31 is offline   Reply With Quote
Old 08-02-2014, 07:58 PM   #7
98 Arctic silver 986
 
tommy583's Avatar
 
Join Date: Jul 2011
Location: Upstate, NY
Posts: 1,281
Garage
No problem. Welcome to the best forum on the web
tommy583 is offline   Reply With Quote
Old 08-03-2014, 09:12 AM   #8
Registered User
 
jeeper31's Avatar
 
Join Date: Jul 2014
Location: Long Island
Posts: 180
Quote:
Originally Posted by tommy583 View Post
No problem. Welcome to the best forum on the web
This is a great forum. I had to glue the piece on with Loctite and it stayed nicely. The alarm works now and I fixed the locking mechanism as well.

Thanks so much.
jeeper31 is offline   Reply With Quote
Old 08-03-2014, 05:54 PM   #9
98 Arctic silver 986
 
tommy583's Avatar
 
Join Date: Jul 2011
Location: Upstate, NY
Posts: 1,281
Garage
Awesome!! I'm glad I was able to help
tommy583 is offline   Reply With Quote
Old 08-05-2014, 08:05 PM   #10
Registered User
 
jeeper31's Avatar
 
Join Date: Jul 2014
Location: Long Island
Posts: 180
New problem. There are no screws in the rear of the console. The one is there under the coin holder but the other 2 are missing. If they were there I don't see anything to screw them into. There are holes there bug they are too big. Am I missing clips or something ?
jeeper31 is offline   Reply With Quote
Old 08-08-2014, 08:47 PM   #11
98 Arctic silver 986
 
tommy583's Avatar
 
Join Date: Jul 2011
Location: Upstate, NY
Posts: 1,281
Garage
Quote:
Originally Posted by jeeper31 View Post
New problem. There are no screws in the rear of the console. The one is there under the coin holder but the other 2 are missing. If they were there I don't see anything to screw them into. There are holes there bug they are too big. Am I missing clips or something ?
Yes there are plastic inserts that go into the holes.
tommy583 is offline   Reply With Quote
Old 08-09-2014, 01:38 AM   #12
Registered User
 
jeeper31's Avatar
 
Join Date: Jul 2014
Location: Long Island
Posts: 180
Quote:
Originally Posted by tommy583 View Post
Yes there are plastic inserts that go into the holes.
Thanks. Any chance of getting a pic? Trying to tighten things up and get rid of all the rattles.

jeeper31 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page