Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 06-12-2014, 08:37 AM   #1
Registered User
 
truegearhead's Avatar
 
Join Date: Jul 2011
Location: Richmond, VA (The Fan)
Posts: 761
White smoke on startup (AOS replaced last year)

Could the AOS have failed again? Or is there another potential cause, it rarely smokes but it really drops a bomb when it does.

__________________
1997 2.5 Boxster NASA Time Trial track car
2003 911 C2
NASA HPDE Instructor
truegearhead is offline   Reply With Quote
Old 06-12-2014, 08:39 AM   #2
Registered User
 
Join Date: Feb 2005
Location: It's a kind of magic.....
Posts: 5,230
Quote:
Originally Posted by truegearhead View Post
Could the AOS have failed again? Or is there another potential cause, it rarely smokes but it really drops a bomb when it does.
Always possible, try removing the oil fill cap while the engine is idling; if it is very hard to get off, the AOS is on its way out.
__________________
Anything really new is invented only in one’s youth. Later, one becomes more experienced, more famous – and more stupid.” - Albert Einstein
JFP in PA is offline   Reply With Quote
Old 06-12-2014, 05:47 PM   #3
Beginner
 
Jamesp's Avatar
 
Join Date: Mar 2013
Location: Houston
Posts: 1,659
Garage
I've had a similar experience. Not "dropping a bomb" but two or three times on start up it's generated oil smoke for a few seconds. I've no idea why, but I've read that it's not uncommon. I'd still like to understand it and prevent it if possible.
__________________
2003 S manual
Jamesp is offline   Reply With Quote
Old 06-12-2014, 07:32 PM   #4
Registered User
 
Join Date: Oct 2013
Location: British Columbia Cdn
Posts: 35
Garage
When the smoke event happen had you started the car at sometime and just run it briefly then shut it off? I have had it occur a couple of times when I start it and just move on the driveway. The next time that I start it up, I get a puff of smoke. If I run it for a few minutes and then stop it I have no issues.

first boxster is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page