Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 02-12-2014, 10:49 AM   #1
There Is No Substitute.
 
rick3000's Avatar
 
Join Date: May 2007
Location: West Coast
Posts: 3,066
Garage
Rear Speaker Amplifier Pin Install Issue - Help

Hi Everyone,

I decided to finally install a 6x40W amp to power my rear speakers. I am trying to wrap up the install, but have hit a wall. I cannot get any of the four female connector pins into the back of the amplifier plug. I have tried forcing them with pliers, but can only get them about 80% of the way before they stop.

Am I missing something here? Any tips or advice would be greatly appreciated so I can reassemble my frunk today.

You can see the pins I am talking about in post #12 on this RennTech thread.

Thanks,
-Rick


SOLVED: Realized it was about 40 in my garage, put a hair dryer on the amp plug and pins went right in.
__________________
1999 Ocean Blue Metallic Boxster - blueboxster.com

Last edited by rick3000; 02-12-2014 at 03:01 PM.
rick3000 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 04:22 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page