Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 08-28-2013, 04:12 PM   #1
Reebuck1
 
Join Date: May 2013
Location: Georgetown, SC
Posts: 210
Garage
1998 Boxster cruise control.

Does anyone know or have pictures of how the 99 cruise control actuator module sits under the cars dash? I have purchased all the correct parts to install but do not see any place to mount it under the dash. Thanks, Bob
http://thumbs3.ebaystatic.com/d/l140/pict/250980154906_3.jpg
Reebuck1 is offline   Reply With Quote
Old 09-01-2013, 01:47 PM   #2
Registered User
 
Join Date: Sep 2013
Location: Sebring, FL
Posts: 2
I can after I get mine back from the shop. Water pump at 106k.
g8ster is offline   Reply With Quote
Old 09-01-2013, 06:07 PM   #3
Reebuck1
 
Join Date: May 2013
Location: Georgetown, SC
Posts: 210
Garage
Thanks g8ster much appreciated. I intend to do a DYI for everyone with pictures once I find out where to place it.
Reebuck1 is offline   Reply With Quote
Old 09-01-2013, 06:48 PM   #4
Registered User
 
Join Date: Nov 2009
Location: Winnipeg MB
Posts: 2,486
This is a mod I'd do, but haven't found a good DIY to retrofit cruise to a non-egas car. Please include part #'s and lots of pics!
__________________
'99 black 986
Mark_T is offline   Reply With Quote
Old 09-01-2013, 07:37 PM   #5
I am my own mechanic....
 
Timco's Avatar
 
Join Date: Feb 2013
Location: Salt Lake City, UT
Posts: 3,433
Quote:
Originally Posted by g8ster View Post
I can after I get mine back from the shop. Water pump at 106k.
Same. Paint after accident.

Mounts in front of the top of the clutch arm so the clutch being out pushes a plunger in.
__________________
'04 Boxster S 50 Jahre 550 Spyder Anniversary Special Edition, 851 of 1953, 6-sp, IMS/RMS, GT Metallic silver, cocoa brown leather SOLD to member Broken Linkage.
'08 VW Touareg T-3 wife's car
'13 F150 Super Crew long bed 4x4 w/ Ego Boost
Timco is offline   Reply With Quote
Old 09-19-2013, 02:52 PM   #6
Registered User
 
Join Date: Nov 2009
Location: Winnipeg MB
Posts: 2,486
Did you get the cruise working?
__________________
'99 black 986
Mark_T is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page