Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 08-20-2013, 07:41 AM   #1
Registered User
 
Join Date: Aug 2013
Location: Portugal
Posts: 4
Garage
Exclamation Noise from the engine bay

Hi!

This is the best place to ask your opinion from the noise coming out of the engine! Any ideas on that? It has 60000kms and is a 3.2

Thanks in advance,

LSantini

Engine noise 986 - YouTube
lsantini is offline   Reply With Quote
Old 08-20-2013, 08:56 AM   #2
Registered User
 
thom4782's Avatar
 
Join Date: Sep 2010
Location: Foster City CA
Posts: 1,074
Does the noise change with changes in RPMs?
thom4782 is offline   Reply With Quote
Old 08-20-2013, 10:32 AM   #3
Registered User
 
Join Date: Aug 2013
Location: Portugal
Posts: 4
Garage
Quote:
Originally Posted by thom4782 View Post
Does the noise change with changes in RPMs?
No. I only noticed the noise in neutral. When I rev it, the engine noise overcames the noise on the video...

I went to a local specialist, but when I went there the noise stopped! Arrived at home in the garage and made the video.


Thanks for your support.
lsantini is offline   Reply With Quote
Old 08-20-2013, 12:14 PM   #4
Registered User
 
thom4782's Avatar
 
Join Date: Sep 2010
Location: Foster City CA
Posts: 1,074
This is a complete guess on my part...If the noise is on the right side of the car and it does not change with changes in engine RPMs, perhaps its related to the engine compartment exhaust fan.
thom4782 is offline   Reply With Quote
Old 08-21-2013, 12:40 PM   #5
Registered User
 
Join Date: Aug 2013
Location: Portugal
Posts: 4
Garage
Quote:
Originally Posted by thom4782 View Post
This is a complete guess on my part...If the noise is on the right side of the car and it does not change with changes in engine RPMs, perhaps its related to the engine compartment exhaust fan.
Thom... well in a forum in Spain I read a similar situation and it was the water pump. with only 61000kms shouldnīt be the case, but... itīs 13 years old! As long itsnīt a ims failure!

Regards,
lsantini is offline   Reply With Quote
Old 08-21-2013, 01:26 PM   #6
Registered User
 
seningen's Avatar
 
Join Date: Jul 2008
Location: austin
Posts: 726
Quote:
Originally Posted by lsantini View Post
Thom... well in a forum in Spain I read a similar situation and it was the water pump. with only 61000kms shouldnīt be the case, but... itīs 13 years old! As long itsnīt a ims failure!

Regards,
remove the serpentine belt and see if the sound continues.

if it does -- this rules out pulleys and water pump.

Mike
__________________
Drivers: '08 Cayenne Turbo, 96 993 Įab/Tip (wife's) & '92 964 Cab
Race Cars: '75 911 RSR Clone & '99 Spec Boxster
mike@lonestarrpm.com
seningen is offline   Reply With Quote
Old 08-24-2013, 02:57 AM   #7
Registered User
 
Join Date: Aug 2013
Location: Portugal
Posts: 4
Garage
Thanks Mike! Thatīs a good advice! Next weekend I will have a look.

Santini
lsantini is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:48 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page