Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 08-03-2013, 02:19 PM   #1
02 box s
 
Join Date: Sep 2011
Location: alabama
Posts: 226
nagging O2 sensor issues

I have installed a full exhaust on my 02 S. there is another thread regarding that install. i have had a weird problem from the get go. the secondary O2 sensors have been fine. the precat sensors are the ones that have been giving me fits. i have installed new post cat sensors and had to re-install the original pre cat sensors. i am getting an "aging sensor code" which code be true, but it was doing fine prior to being reinstalled w/ the new exhaust. i have a new set of sensors, but wanted to ask if anyone knows the voltages i should be seeing on an obdII scanner that would indicate normal at idle and steady 2500rpms? i'd like to figure a way to verify that the sensors are indeed bad prior to swapping them with the new ones. thanks for your help everyone. looked online to try to find the values, but no luck.
brad
__________________
Gone- 02 boxter s

02 911 carrera2, full leather, tubi exhaust, colored gauge faces, agency power short shift, DOF IMS fix, litronics, tech art shifter, spin on filter adapter
sgt brad is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page