Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 07-08-2013, 02:05 PM   #1
Lover of all things bacon
 
LesMurray's Avatar
 
Join Date: Jun 2013
Location: Burbank, CA
Posts: 36
Interesting CEL with an easy fix

A couple of weeks ago I stalled my '05 987 BS and upon restart got a CEL. Got it to a shop to have them check the codes and found mis-fires on cylinders 4-5-6 plus both banks of O2 sensors out.

The misfire codes were easily cleared out and did not come back. However, the O2 codes (P0031, P0051, P0036, P0056) came back right away. The shop couldn't get to the car right away so I drove home and did some more research.

I went and reviewed the fuse box and noticed there was a circuit dedicated to the 02 sensors (D-6) so went to check the fuse box in the car. There was no fuse in D6! I also noticed that D-4 (DME) had a 25A instead of required 7.5A. I moved the 25A from D4 to D6 and put the proper 7.5A fuse in D4. Lo and behold, the CEL goes away.

I drove the car 500 miles and no CEL returned. I am calling this one fixed.
__________________
-----------------------------------

2005 Boxster S
2003 Mercedes Benz SL55 AMG
LesMurray is offline   Reply With Quote
Old 07-08-2013, 04:10 PM   #2
Registered User
 
Join Date: Aug 2005
Location: Sanford NC
Posts: 2,315
I don't understand why the code wouldn't have been present all along when the fuse wasn't present and only exhibited after the stall. Also noting that you live in CA, I would have thought without the O2 sensors powered the car would never have passed smog.

Who sold you the car and when? How and why did the fuses get fooled with?
mikefocke is offline   Reply With Quote
Old 07-08-2013, 08:53 PM   #3
Lover of all things bacon
 
LesMurray's Avatar
 
Join Date: Jun 2013
Location: Burbank, CA
Posts: 36
Quote:
Originally Posted by mikefocke View Post
I don't understand why the code wouldn't have been present all along when the fuse wasn't present and only exhibited after the stall. Also noting that you live in CA, I would have thought without the O2 sensors powered the car would never have passed smog.
Good questions - my guess is that the fuses were present the last time the car passed smog as it is current.

Quote:
Originally Posted by mikefocke View Post
Who sold you the car and when? How and why did the fuses get fooled with?
I just bought the car a month ago from a dealer. There have been some interesting items such as this that didn't come up on the PPI. Other examples include missing lock nuts from the wheels and a missing Bose subwoofer unit. I have replaced both.
__________________
-----------------------------------

2005 Boxster S
2003 Mercedes Benz SL55 AMG
LesMurray is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page