Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 06-27-2013, 04:21 AM   #1
Registered User
 
Join Date: Jun 2011
Location: Minneapolis,Mn
Posts: 90
MAF Sensor?

So I went to start my car today, and it ran poorly, idled rough, no power etc.
Hooked up my durametric to see what codes:
p1123,p1125, p1128,p1130

so banks 1-3 4-6 lean, and 1-3 4-6 rich.

I tried cleaning the Maf sensor, and its running a little better, but when i shift into 2nd it falls on its face until I'm at like 3k rpm.
any ideas?
Penland is offline   Reply With Quote
Old 06-27-2013, 04:32 AM   #2
Registered User
 
Join Date: Jun 2011
Location: Minneapolis,Mn
Posts: 90
Just unplugged the maf sensor, and drove it around the block, runs much better now, so I need a new sensor.
Penland is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page