Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 09-05-2012, 07:32 PM   #1
DIY extremist
 
black_box's Avatar
 
Join Date: Jul 2011
Location: Brooklyn
Posts: 348
Okay, new problem! P0430 then P04020 CELs

Hey guys!

Just so you don't get bored, I have a new issue!

After I fixed the problem from before my clutch/IMS job (loose #6 plug), I took the car for a 250 mile joyride in upstate NY, and it threw a P0430 (bank 2 cat below threshold). I cleared that and then a few days later it throws P0420 (bank 1 cat). So....

air leak?
both cats going bad (unlikely)?
any ideas before I start ripping into it?

Thanks!
__________________
"Betty" -- 2000 Boxster S, Triple Black, loaded except PSM (sold to a good home)
"Veronica" -- 2008 Boxster S, Arctic Silver on Blue
"Maleficent" -- 2007 Cayman S, Red and Black, TPC Turbo 3.6L 460 RWHP, H&R RSS Coilover / TPC stage 2 suspension
black_box is offline   Reply With Quote
Old 09-06-2012, 05:23 PM   #2
Registered User
 
Join Date: Dec 2006
Location: Santa Barbara, CA
Posts: 308
my 01 boxster has similar is problem. whenever I set the cruise control on about 65mph and if the road is flat for about 5 minutes, CEL P0430 comes on. Never the other side.
car has 123K miles and did run into AOS failure 30K miles back (instant crop duster). maybe the O2 sensor was damaged.
I'm just resetting it and "thinking" about it.
no help but welcome to the party!!
sb01box is offline   Reply With Quote
Old 09-06-2012, 07:25 PM   #3
Registered User
 
Jager's Avatar
 
Join Date: Jul 2010
Location: California
Posts: 1,809
Garage
What does the seal on your gas cap look like?
__________________
Jäger

300K Mile Club
Jager is offline   Reply With Quote
Old 09-06-2012, 09:39 PM   #4
DIY extremist
 
black_box's Avatar
 
Join Date: Jul 2011
Location: Brooklyn
Posts: 348
I'll check both possibilities tomorrow
__________________
"Betty" -- 2000 Boxster S, Triple Black, loaded except PSM (sold to a good home)
"Veronica" -- 2008 Boxster S, Arctic Silver on Blue
"Maleficent" -- 2007 Cayman S, Red and Black, TPC Turbo 3.6L 460 RWHP, H&R RSS Coilover / TPC stage 2 suspension
black_box is offline   Reply With Quote
Old 09-07-2012, 04:06 AM   #5
Registered User
 
Join Date: Apr 2006
Location: Boston, MA
Posts: 221
Since you were working in that area, check the wiring/connectors to both downstream O2 sensors. Since these sonsors are in an area where things get hot, the wiring could be brittle and cracked. The diags info for these codes essentially says the cat is bad. Before doing any cat work, I'd have someone with a gas analyzer check the levels of emissions coming out of the exhaust to see if they're out of spec.

Regards,
paul...
paulv is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page