Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 02-21-2012, 06:30 PM   #1
Registered User
 
Join Date: Feb 2012
Location: SoCal
Posts: 4
2000 S: Horn Doesn't work when ignition 'On', works when 'Off'?

Horn works when ignition 'Off', doesn't work when ignition 'On'? I have wiring diagram and already confirmed 25A fuse B3 is good, and relay 10 is good. What can I try next (replacing ignition is out of the question to solve a horn problem)?
rujorujo is offline   Reply With Quote
Old 02-26-2012, 04:27 AM   #2
Registered User
 
Join Date: Aug 2006
Location: Virginia Beach
Posts: 11
I just went through this problem, exact same symptoms, horn works with no key, does not work when car is running. ..dealer replaced "clockspring" and airbag control unit in steering column....$675....ouch
newt is offline   Reply With Quote
Reply

Tags
horn , wiring


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page