Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 07-06-2005, 11:15 AM   #1
Registered User
 
Join Date: Apr 2005
Location: canada
Posts: 10
parking brake light and top issues

hi, i have a 2000 boxster and over the weekend my top was stuck in the open position. after a couple of days surfing various boxster forums, i realized that it's my parking brake that's causing the problem. when i pull on the parking brake the light only goes on sometimes. does anyone know what's causing the light and hence the top to work at certain times and not the rest? is this something i can fix myself? and if i bring it back to the dealership to check it out, will they charge me an arm and a leg for it?

i've read posts bout relays and micro-switches but am completely lost.

thanks for your help.

tk-4 is offline   Reply With Quote
Old 07-06-2005, 02:01 PM   #2
Registered User
 
tqtran's Avatar
 
Join Date: Aug 2004
Location: Indiana, USA
Posts: 416
Check the little square switch under the parking break.
Same thing happened to me, my little switch got all gunked up and I just cleaned it up a bit. You will have to take apart your parking break console on the driver side. Guide your hand all the way down the break to the carpet and you will feel the switch. Press it with your finger and see if the light comes on, also press it to feel if it moves smoothly or not.
tqtran is offline   Reply With Quote
Old 07-06-2005, 04:29 PM   #3
Registered User
 
Join Date: May 2002
Location: San Jose
Posts: 1,889
Remove the center console and replace the switch. It is a known problem.
Tool Pants is offline   Reply With Quote
Old 07-06-2005, 06:04 PM   #4
Registered User
 
Brucelee's Avatar
 
Join Date: Jun 2004
Location: Des Moines, IA
Posts: 8,083
Talking

Tool Pants is the MAN!

Thanks again buddy!

Brucelee is offline   Reply With Quote
Old 07-06-2005, 06:56 PM   #5
Registered User
 
Join Date: Apr 2005
Location: canada
Posts: 10
thanks guys - much appreciated
tk-4 is offline   Reply With Quote
Old 07-06-2005, 10:47 PM   #6
Registered User
 
Join Date: Aug 2004
Location: San Diego
Posts: 155
Wierd, the same exact thing happened to me for the first time this past weekend!!! I was wondering what was going on. Thanks for the tips TP and tqtran.

tk-4, until you get a chance to clean or replace the switch; this worked for me. I simple pulled and released the e-brake several times and the light came back on.

This board rules.

Larez2
larez2 is offline   Reply With Quote
Old 07-07-2005, 07:29 AM   #7
Registered User
 
tqtran's Avatar
 
Join Date: Aug 2004
Location: Indiana, USA
Posts: 416
larez2, if it works after pulling it several times, then your button is probably setting stuck.
tqtran is offline   Reply With Quote
Old 05-02-2007, 06:18 AM   #8
Registered User
 
Join Date: May 2007
Location: CT
Posts: 1
I had this problem, 99 boxster with the top not working. It was due to the parking brake not going on in the console... If your in a pinch and need to get the top back up, you can trick the CPU into allowing the top to go up or down..

To do so you need to turn on the car, then turn it off, put the key over all the way (without turning it on).. In this mode you'll notice ALL the lights in your HUD/console will come on including.... you guessed it the parking brake light! At this point you can put up or down the top...

To fix the problem you need to order part# 996-613-112-01
It very cheap (about $5 dollars).. Its also a universal part, they put it in Boxster's, Carrera's, etc.. Anyone can install this, its VERY easy.. You just need some star screw drivers to open the center console.




Hope this helps (by the way, its part #9 in the diagram)

Last edited by komplex; 05-02-2007 at 06:21 AM.
komplex is offline   Reply With Quote
Old 05-02-2007, 07:29 AM   #9
Registered User
 
Join Date: Jan 2007
Location: Lexington KY
Posts: 131
I actually did mine last night, I wish I would have had that picture from Tool Pants!

My light would not come on, no matter how many times or how hard I pulled the brake. Once I got into the console, the connection was just loose... I bought the replacement switch for nothing.
__________________
http://i170.photobucket.com/albums/u...456/9da6_3.jpg
1999
Burgandy with full gray leather
Atari-style PCM Navigation
OEM Carrera Lights
B&M clone short shifter
Crappy stereo
HIFI is offline   Reply With Quote
Old 06-19-2007, 07:32 AM   #10
Registered User
 
Join Date: Apr 2007
Location: Long Island, NY
Posts: 6
I'm having the same issue... I have the new switch and was able to get the old one out without removing the center console but I can't get the dang new one in. I've done about 50 searches so far with no luck so I apologize in advance if this is out there somewhere but... Can anyone tell me or show me how to get the center console off so I can get the new switch installed?? Thanks in advance for any help you can give.
-Larry
LandSpeed Larry is offline   Reply With Quote
Old 06-19-2007, 08:16 AM   #11
Registered User
 
Join Date: May 2002
Location: San Jose
Posts: 1,889
Follow the B&M instructions to remove the console. http://www.renntech.org/forums/index.php?showtopic=11800&hl=B&M

How were you able to get the switch out without removing the console? By removing the trim piece next to the brake lever?
Tool Pants is offline   Reply With Quote
Old 06-19-2007, 09:42 AM   #12
Registered User
 
Join Date: Apr 2007
Location: Long Island, NY
Posts: 6
Yep. Took off the side trip pieces. Thanks for the link!
LandSpeed Larry is offline   Reply With Quote
Old 07-25-2007, 02:14 PM   #13
Registered User
 
Join Date: Feb 2004
Posts: 45
Complex,

I tried the temporary "get around" you mentioned, turn the car on, then off and then turn the key all the way to the right w/o turning the car on again. All lights come on including the Park light but it wouldn't let me open/close the top. Please advise.
acf53 is offline   Reply With Quote
Old 09-25-2007, 03:43 PM   #14
Registered User
 
Join Date: Jun 2007
Location: Colchester, CT
Posts: 489
I got this problem today and temporary cleaned the switch. How do you remove the old switch? I can't seem to find how it is connected on the side. Is there a screw or do I just pop it out?
Chris
Dragonwind is offline   Reply With Quote
Old 09-26-2007, 11:50 AM   #15
Registered User
 
Join Date: May 2002
Location: San Jose
Posts: 1,889
The switch is held in place by a plastic barb on the side of the switch. You can see the barb in my first picture. Just pull or pry sideways on the switch and it will come out.
Tool Pants is offline   Reply With Quote
Old 07-07-2010, 05:45 AM   #16
Registered User
 
Join Date: Jul 2010
Location: New Jersey
Posts: 1
Another top Story

For what it's worth, I had the same symptoms: handbrake light works, top fully down, no response from the motor when pressing the top up switch. Tried the "turn key on to fool the computer" to test the handbrake switch, then tested switches via the relay socket. Everything checked out OK. gave up, put pieces back together, tried once more and worked perfectly, up & down and stop in the middle to replace the countersprings. My guess is corrosion on a relay tab. Any one else have an idea? Have no confidence that I actually fixed the problem--probably just delayed the real troubleshooting and repair.

james214 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:06 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page