Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 01-01-2011, 03:05 PM   #1
Registered User
 
Join Date: Sep 2009
Location: The City
Posts: 1,084
Garage
Trunk wont open... e-cable... gone.

So yesterday my trunk latch button stopped working. I can hear the actuator doing its business but wire must have become disconnected from the latch release in the trunk.

Solution, emergency cable. took bumper off and no cigar. the cable is disconnected. which is a new development since when I put on a new muffler the cable was connected and working. So there is no way this is a freak incident.

I do not know how the cables attach but my guess is they attach to the same bolt on the release and now both has failed. Leading to my predicament. what is there to do? has this happened to anyone?

my first and only thought is to somehow get a wrench through the weatherstripping and trying to disconnect the top part of the latching system.

any ideas? thanks in advance.
Lobo1186 is offline   Reply With Quote
Old 01-02-2011, 09:54 PM   #2
Registered User
 
Join Date: Sep 2009
Location: The City
Posts: 1,084
Garage
Got into my trunk after much work. I will post a "how to" or at least a "how i did it"

there probably was a better way but no one seemed to know and I sure as hell didnt so ill let yall see the process once the pics are up.

(btw I was right as to the cause both trunk cables had come off the latch nothing was broken but their eyelets had slid off when a little c clamp disappeared at the end of their connecting post. rendering both of them useless)
Lobo1186 is offline   Reply With Quote
Old 01-03-2011, 07:00 AM   #3
Crazy Austrian
 
harryrcb's Avatar
 
Join Date: Dec 2008
Location: Florida
Posts: 268
I think you are right about no one knowing how to get in with the scenario you describe, would be interested in finding out how you got in. Thanks for posting
__________________
Crazy Austrian 007
http://www.ws-ab.com
harryrcb is offline   Reply With Quote
Old 01-03-2011, 08:58 AM   #4
Registered User
 
Join Date: Sep 2009
Location: The City
Posts: 1,084
Garage
here is a little teaser as to the initial problem:



and here is the after photo.


Lobo1186 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page