Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 09-02-2010, 11:14 AM   #1
Registered User
 
Join Date: Dec 2006
Location: Santa Barbara, CA
Posts: 308
O2 Sensors affecting odd/Even banks

my 01 box with BB exhaust muffer (has two exhaust ports) is generating a little bit of black sud on the passenger side tail pipe port. The sud is the type that can be easily wiped off with no residue so I'm suspecting rich mixture; no oil consumption since I owned the car (4 years).
Is the DME compartmentalized to enable independent fuel mixture for each bank?
Is it time for the O2 sensors to be replaced?
15K earlier, AOS disintegrated and a white smoke resembling crop duster cloud came out of the exhaust. only AOS changed no O2 sensor.
car has 110K miles
thanks in advance
sb01box is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:01 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page