Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 07-22-2010, 12:18 AM   #1
Registered User
 
Join Date: Jun 2007
Location: BC
Posts: 9
Please help: Issue starting the Boxster in summer heat

Hi all,

I tried searching the forum for answers on this but didn't get anywhere. Hopefully someone here can help...

I am having trouble starting my '01 Boxster S, when I park it under the sun or heat for more than a few hours. At first this was an occasional problem, but now it's getting to be pretty regular.

If I leave the car until sunset when the temperature cools down, it will start again without issue.

I replaced the battery last year so I don't think that's the cause.

If I turn off the car after driving in the heat, but don't leave it parked for very long, it starts without issues. It's only when I leave the car parked in the heat for more than a few hours.

Any idea what is wrong?? This has been frustrating, getting stranded and having to wait until the evening to pick up the car.

Thanks in advance.
alfers is offline   Reply With Quote
Old 07-22-2010, 12:47 AM   #2
Registered User
 
Join Date: Apr 2010
Location: trenton nj
Posts: 449
is the starter motor turning the engine over normally hot or cold ?
extanker is offline   Reply With Quote
Old 07-22-2010, 04:38 PM   #3
Registered User
 
Join Date: Nov 2009
Location: Winnipeg MB
Posts: 2,486
Just guessing, but it sounds like vapor lock in the fuel line to me.

You can google "fuel line vapor lock" for some solutions to try.

Mark
__________________
'99 black 986
Mark_T is offline   Reply With Quote
Old 07-22-2010, 11:43 PM   #4
Registered User
 
Join Date: Jun 2007
Location: BC
Posts: 9
The starter motor works fine in the cold. And warm starts are generally okay too - I normally park in a garage.

I'll look into the "fuel line vapor lock".

Any other ideas??
alfers is offline   Reply With Quote
Old 07-30-2010, 08:45 PM   #5
Registered User
 
Join Date: May 2007
Location: Grand Rapids, MI
Posts: 19
Lock

Hey, I searched "fuel line vapor lock" and only found this thread. Hehe. Oh well. I just had Mark_T suggest looking at this and another thread to diagnose what may be causing my own "hot summer day starting issues."

Just wanted to tell you: I have the same problem, but my car throws a CEL and code 0446: EVAP purge valve faulty. I replaced the "EVAP canister shut-off valve" thinking that was the correct part, but the CEL came right back on after a few days. I just ordered part # 996-110-129-05-M100, the supposedly correct purge valve, from my favorite parts place, Parts Heaven (800.767.7250), for only $50 (used).

Here's my thread: http://986forum.com/forums/boxster-general-discussions/25572-99-engine-dying-after-normal-startup.html#post220812

I'll post on here and my thread if the replaced EVAP purge valve will indeed solve your problem.
BoxNasty is offline   Reply With Quote
Old 08-08-2010, 09:05 PM   #6
Registered User
 
Join Date: May 2007
Location: Grand Rapids, MI
Posts: 19
Other thread

Hey all:

Check out this thread P0446 CEL

It may help you out.
BoxNasty is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 05:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page