Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 11-19-2009, 04:51 PM   #1
Registered User
 
Join Date: Sep 2009
Location: NJ
Posts: 74
Check engine

Hi All! I recently flashed the ECU with FVD's software, drove for a few days and then did the de snorkel. A few days later the CEL came on and it's reading P0139 and P0159 anyone else have this problem? suggestions for O2 sensors(brand)?
lbrown2009 is offline   Reply With Quote
Old 11-19-2009, 05:07 PM   #2
Registered User
 
Join Date: Sep 2009
Location: The City
Posts: 1,084
Garage
ive never heard of a de-snork throwing a code... have you done anything else?
Lobo1186 is offline   Reply With Quote
Old 11-19-2009, 05:27 PM   #3
Registered User
 
Join Date: Sep 2009
Location: NJ
Posts: 74
Cel

haven't done anything else except those two
lbrown2009 is offline   Reply With Quote
Old 11-19-2009, 09:27 PM   #4
Registered User
 
Join Date: Sep 2009
Location: The City
Posts: 1,084
Garage
there are a couple tricks to checking if the O2s are bad but u will have to search them out. if they are bad i cant imagine it was the snorkel's fault but you can call FVD and ask them whats up. im sure they have some insight
Lobo1186 is offline   Reply With Quote
Old 11-20-2009, 10:05 AM   #5
Registered User
 
BYprodriver's Avatar
 
Join Date: Oct 2008
Location: O.C. CA
Posts: 3,166
Garage
Quote:
Originally Posted by lbrown2009
Hi All! I recently flashed the ECU with FVD's software, drove for a few days and then did the de snorkel. A few days later the CEL came on and it's reading P0139 and P0159 anyone else have this problem? suggestions for O2 sensors(brand)?
Borg Warner makes a O2 sells for $25. but you have to splice it to your wires
BYprodriver is offline   Reply With Quote
Old 11-20-2009, 11:51 AM   #6
Registered User
 
Join Date: Aug 2005
Location: Sanford NC
Posts: 2,315
Part Numbers and DIY

http://mike.focke.googlepages.com/oxygensensors
mikefocke is offline   Reply With Quote
Old 11-21-2009, 10:40 PM   #7
Registered User
 
Join Date: Sep 2009
Location: NJ
Posts: 74
02 sensors

thanks for your help
lbrown2009 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:46 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page