Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Performance and Technical chat

Reply
 
LinkBack Thread Tools Display Modes
Old 07-30-2008, 11:36 PM   #1
Registered User
 
Join Date: Jul 2007
Location: Kelowna, BC
Posts: 17
Tiptronic Not Shifting

The car is a '98 2.5l tip with approximately 75k miles on it. Initially I experienced hesitation at low RPM (2k to 2.5k) which I have attributed to the vario-cam. Recently, a more serious and troubling issue came up.
When cruising at mid RPM in 4th or 5th gear (D-mode) and flooring the pedal results in a kickdown to 3rd, rapid increase in RPM and acceleration, then a slight hick-up/hesitation at 5k RPM and then all the way into the redline where it sits without changing up to 4th. The RPM stays at around 6K until I lift my foot off the accelerator pedal before it actually decides to change gears. This feels serious and not right...can anybody offer any advice.
TheGoose is offline   Reply With Quote
Old 07-31-2008, 06:25 AM   #2
Registered User
 
Lil bastard's Avatar
 
Join Date: Feb 2008
Location: Du Monde
Posts: 2,199
There are a number of things it could be. With 70k on the clock, you're likely to need a filter/fluid change - if the fluid level is low (no way to easily check), this could cause shifting problems, esp. at high rpm. When you look under the car, is the gasket line of the tranny pan leaking? If so, you're will be down on fluid... how much is anyone's guess.

It's not likely to be the selector switch - how does manual mode work?

It could be the hydraulic control unit, but this goes beyond DIY for most people.

I would change the fluid/filter and see how that affects it's operation.

Beyond that, get it to a dealer for a proper diagnosis since there are so many possibilities for what you're experiencing.
__________________
1990 Porsche 964 Carrera 4 Cabriolet
1976 BMW 2002
1990 BMW 325is
1999 Porsche Boxster
(gone, but not forgotten)
http://i933.photobucket.com/albums/a...smiley-003.gif

Never drive faster than your Guardian Angel can fly!
Lil bastard is offline   Reply With Quote
Old 07-31-2008, 08:49 AM   #3
Registered User
 
Join Date: Jul 2007
Location: Kelowna, BC
Posts: 17
Manual works perfectly. Its in auto mode under hard accelleration when I get trouble. Under normal acceleration it works fine though, except at low-ish rpm (2k to 2.5k) it won't go into 5th easily. I will check the filter/fluid when I get a chance and post a response...thanks for the help.
TheGoose is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page