Go Back   986 Forum - for Porsche Boxster Owners and Others > Announcements > New Member Introductions

Reply
 
LinkBack Thread Tools Display Modes
Old 02-13-2018, 09:21 AM   #1
Registered User
 
Join Date: Feb 2018
Location: Oregon
Posts: 5
Hi all. Great to be added to this forum. I bought a Porsche with...

I got a 2004 Boxster S with some front end damage that I'm restoring. (you can see the project here: https://www.youtube.com/amazingquirks )

It's been a fun project but one thing I can't figure out for the life of me and that is none of the speakers work and I can't figure it out. The radio turns on and the speakers look like they're ok and the fuses seam to look fine but no sound comes out. Could it be the Bose amp?
Amazing Quirks is offline   Reply With Quote
Old 02-16-2018, 02:04 AM   #2
Registered User
 
Join Date: Jan 2018
Location: Eindhoven, Netherlands
Posts: 1
mute

You probably checked, but in the menu of my 2002 3.2S there is a "mute" function in de PMS. If that is ON, you will hear nothing.
Do you have the amplifier in the luggage compartment in the front? Yes, check it, if No, only dashboard speakers should work, not in doors.
Robo912 is offline   Reply With Quote
Reply

Tags
986 , boxster , radio


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 03:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2016 Pelican Parts - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page