Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Members List

BoXXter BoXXter is offline

Registered User

Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. BoXXter
    08-08-2020 02:02 PM - permalink
    BoXXter
    Hello 986ers! Hope everybodyís staying safe with their families!
    I have an Ď01Boxster S 6 speed 104K that cranks and wonít start.Went to work, 8 hrs later it wont start just cranks. No warning,no CEL,no codes.Runs great prior.Iíve been reading forums,watching videos with no success so I joined this forum and hopefully somebody had already come across this issue. Checked fuses,relays,CPS,spark,starter,MAF sensor.When I turn the key On It sounds normal with the whirring sound coming by the fuel tank. Thatís the Fuel Pump turning on right? Tried to jump the fuel relay socket and I donít hear the fuel pump run.No fuel going to the line.Checked fuel pressure, none. So I thought it was the fuel pump.Installed new fuel pump and still the same.checked the old fuel pump connecting it directly to the battery and it runs.

    Is there anything else that controls the Fuel pump? It looks like something hinders it from running.

    Iíd appreciate any input very much, Stay Safe everyone!

About Me

  • About BoXXter
    Male or Female?
    M
    Age
    49-59
    Location
    California
    My car is :
    Boxster

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 09-05-2020 04:41 PM
  • Join Date: 07-29-2020
  • Referrals: 0


All times are GMT -8. The time now is 02:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page