986 Forum - for Porsche Boxster & Cayman Owners

986 Forum - for Porsche Boxster & Cayman Owners (http://986forum.com/forums/)
-   Boxster Racing Forum (http://986forum.com/forums/boxster-racing-forum/)
-   -   Intermountain Region Porsche Club of America at UMC. (http://986forum.com/forums/boxster-racing-forum/73283-intermountain-region-porsche-club-america-umc.html)

maytag 09-15-2018 06:55 PM

Intermountain Region Porsche Club of America at UMC.
 
Attended a DE with the IRPCA at utah motorsports campus today. Car ran great, and had a blast!
We were running the outer loop, which is the fastest configuration.

Video here: (FWIW, that blue miata I'm reeling-in has an LS3 in it! Brown turbo carrera in front of that.
https://youtu.be/6FsQcigFeI8

Critique / constructive pointers are welcomed.... if you're nice about it, haha.

This is what cut my day a little short though.
https://uploads.tapatalk-cdn.com/201...3cbd5521a3.jpg

Sent from my SM-G930T using Tapatalk

MWS 09-15-2018 09:46 PM

Quite awesome, and nice video. I miss SLC...for several years I used to have to travel there for work about 1week out of every 6. At night I would either drive up into the mountains, or head west to the flats or Wendover. Your lucky that you have access to a nice facility with a good track.

The only input I can offer regarding your track day is that it's been proven that lap times are greatly improved when using tires... :)

911monty 09-15-2018 10:37 PM

Hmmm. Federal tires? Haven't heard anything about em. Some differing opinions in the attached thread though. :)

http://986forum.com/forums/boxster-general-discussions/73226-question-about-federal-tires.html

thstone 09-16-2018 09:05 AM

Cool! Nothing better than a good track day!

Its not clear from the photo what the rest of the tire looks like, but that wear pattern is often indicative of needing additional negative camber.

The video has a lot of movement which made it hard to watch.

Anker 09-16-2018 04:04 PM

Get a better mount for your phone.

maytag 09-16-2018 06:35 PM

2nd day, running the full course, 4.5 miles with 23 turns, or something like that.

I love this configuration.

I was a little hamstrung all day, because I was forced to run my street tires: a very, very hard / slippery, Michelin pilot sport AS3. I don't think I was very often going straight.... usually sideways in, sideways out. A hoot.... but slow.

https://youtu.be/MchfQOgNeXM


And anker, thanks for the productive comment. This RAM mount is the mount that everyone suggested is the absolute best. Im really struggling to make it work.

Sent from my SM-G930T using Tapatalk

Anker 09-18-2018 05:56 AM

Quote:

Originally Posted by maytag (Post 579415)
And anker, thanks for the productive comment. This RAM mount is the mount that everyone suggested is the absolute best. Im really struggling to make it work.

Sent from my SM-G930T using Tapatalk

That's really strange. I use a really cheap, but solid, suction mount with a clamp to hold the phone and it works great. Check out this video https://youtu.be/jWnHL4tqW9g. Not perfect, but not nearly as shaky as yours. If you want me to post a photo of it, let me know.

maytag 09-18-2018 06:30 AM

Quote:

Originally Posted by Anker (Post 579460)
That's really strange. I use a really cheap, but solid, suction mount with a clamp to hold the phone and it works great. Check out this video https://youtu.be/jWnHL4tqW9g. Not perfect, but not nearly as shaky as yours. If you want me to post a photo of it, let me know.

Yes, please do post a photo.
I'm using the RAM mount that everyone said was the best. but I think the arm on it exaggerates every motion.
I don;t love it. (obviously, haha)

Anker 09-18-2018 07:10 AM

https://photos.smugmug.com/Public/Pu...MG_0152-XL.jpg

Not the best of images, but the remnants of Florence are trying to float my house, so I am not going outside. :-)

Tried to find where I ordered it, but no luck!

steved0x 09-18-2018 03:42 PM

Is it iPhone? Those often make very shaky videos due to its image stabilization and oddly the newer ones seem to be worse...

Anker 09-18-2018 05:48 PM

Mine's an iPhone 8 + and there's a lot less shake than on maytag's video. I'm sure its the mount. If you look at my voideo you can see that the image stabilization is working because the mount is solid. If the mount shakes badly the image stabilization just can't keep up.


All times are GMT -8. The time now is 12:47 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website