Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 10-30-2006, 05:45 PM   #1
Registered User
 
Join Date: Jan 2006
Location: Cleveland
Posts: 326
Is this a fuse problem or other electrical?

I can open the hood with the remote, but not with the switch on the drivers side. also interior light is out, and hood opened light on dash stays on..thanks in advance.

docdyh is offline   Reply With Quote
Old 10-30-2006, 05:51 PM   #2
Registered User
 
Join Date: Sep 2006
Location: HUNTINGTON LI NY
Posts: 29
DID YOU CHECK YOUR FUSES? AND????
DAAM421 is offline   Reply With Quote
Old 10-30-2006, 05:55 PM   #3
Registered User
 
deliriousga's Avatar
 
Join Date: Jun 2005
Location: USA!!
Posts: 1,159
Need to post the model year. They changed after 2000.
__________________
1987 928S4 Silver Metallic (980)/Navy (TP) 5-Speed
2000 Boxster Speed Yellow/Black 5-Speed
1966 Wife White/Brown Top
1986 Daughter White/Brown Top (Sold!)
1992 Daughter White/Blonde Top
deliriousga is offline   Reply With Quote
Old 10-30-2006, 06:06 PM   #4
Registered User
 
Join Date: Sep 2006
Location: chicago
Posts: 3,510
Send a message via AIM to djomlas
it was pointed to me that the light that i tought was trunk open was actually light saying that my spoiler works. u sure thats the same light?
__________________
http://i34.tinypic.com/157yslk.jpg
"I couldn't find the sports car of my dreams, so I built it myself." ~F. Porsche
Gemballa springs::litronics::Eurotech 18s(275/225)::B&M::MOMO wheel::
exhaust cutouts::EVOcoldair intake::OEM smoked tails & sidemarkers::

colormatched bumperettes::Top Speed Pro-1 exhaust::
my cardomain/pictures page
djomlas is offline   Reply With Quote
Old 10-30-2006, 07:22 PM   #5
Registered User
 
Join Date: Jan 2006
Location: Cleveland
Posts: 326
sorry, i am actually posting before having checked any fuses..the light that is on is the trunk/hood open light, and model year 2002. thanks.
docdyh is offline   Reply With Quote
Old 10-31-2006, 05:52 PM   #6
Registered User
 
Join Date: Jan 2006
Location: Cleveland
Posts: 326
it was a simple fuse that powers the windows and interior lights..all is back to normal..thanks anyhow.

docdyh is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 02:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page