Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 05-03-2020, 05:58 PM   #1
Registered User
 
Join Date: Jan 2020
Location: Dallas, Texas
Posts: 4
California boxster (1999) Refrigerant adapter

Hello All,

purchased this 1999 Boxster from California and facing unique issue.

Tried to add refrigerant 134a, but the adapter is not the correct one. Took the car to AutoZone and they said this adapter is not the right one for 134a and some mods would have happened.


Looked at the manual and no mention of any mods.

Attached some pics. Is this adapter unique to CA? Anyone faced similar issue?

Summer gets very hot in Texas and need to charge the AC ASAP.

Thanks all

Sam
Dallas, Texas

Sam7768 is offline   Reply With Quote
Old 05-03-2020, 06:35 PM   #2
1202021
 
piper6909's Avatar
 
Join Date: Jan 2019
Location: PA
Posts: 1,009
It looks right to me, as best as I can recall without seeing one in front of me. Are you sure you're trying to connect to the low side? High side and Low side are different sizes.
piper6909 is offline   Reply With Quote
Old 05-03-2020, 07:30 PM   #3
Multi-Boxer Driver
 
Deserion's Avatar
 
Join Date: Nov 2010
Location: Orange Park, FL
Posts: 1,291
Garage
That’s the correct low-side port. Boxster only had R134a, not sure what the Autozone guy was on about. The line itself looks like it hasn’t been modified over the factory part.

Can you get a photo looking into the port? How is the adapter not fitting? Won’t latch on or...?
__________________
-Chris
2004 Porsche Boxster 2.7
1991 Porsche 911 C2 Targa 3.6
2017 Subaru Outback 3.6R
Deserion is offline   Reply With Quote
Old 05-04-2020, 06:52 PM   #4
Registered User
 
Join Date: Jan 2020
Location: Dallas, Texas
Posts: 4
Yes, It won't latch on. i.e it won't 'Click'. I took my ProAC charging set to AutoZone's 'Test me' adapter and it 'clicks' and fits in perfectly.

I even took AutoZone charging set and tested as well. even their's don't 'Click' on my adapter. Attached few pics. Or may be the adator on my boxster is wornout? or a wrong adapter?



Sam7768 is offline   Reply With Quote
Old 05-06-2020, 06:47 AM   #5
Multi-Boxer Driver
 
Deserion's Avatar
 
Join Date: Nov 2010
Location: Orange Park, FL
Posts: 1,291
Garage
At times the fittings on those types of cans are more difficult than they should be. If itís aligned squarely, try firm pressure to seat it. Itís also opening the schrader valve at the same time.
Attached Images
   
__________________
-Chris
2004 Porsche Boxster 2.7
1991 Porsche 911 C2 Targa 3.6
2017 Subaru Outback 3.6R
Deserion is offline   Reply With Quote
Old 05-07-2020, 03:24 AM   #6
Registered User
 
Join Date: Jan 2020
Location: Dallas, Texas
Posts: 4
Thank you for the pics. Let me try replace the valve first. May be that is the issue and if that does not work, I will replace the value itself and see.

Will update the post after resolution. Thanks again.

Sam7768 is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 07:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page