Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 12-26-2018, 04:04 AM   #1
2000 986 S
 
Join Date: Apr 2017
Location: San Francisco
Posts: 78
Cel p1276

Installed new precat O2 sensors and after 150 miles cel came on.

P1276 I did a bit of research and its a precat o2 aging/delay issue. Has anyone dealt with this cel given similar condition?

I used bosche 15182

986 606 127 01 (Porsche)

I also have headers if that matters and i'm using defoulers for the post o2's. so far no cel for those.

Most_Wanted is offline   Reply With Quote
Old 12-26-2018, 07:01 AM   #2
Registered User
 
Join Date: Sep 2016
Location: Stow, MA
Posts: 844
Garage
If you bought them on eBay or Amazon the sensors may be fake Bosch and junk.

__________________
2004 Boxster S Silver - FUNTOY
2002 Boxster Base Guardsy Red - FUNBOX
2009 Mercedes Benz CLK 350 convertible
2015 Chevrolet Volt
1941 Dodge Luxury Liner Coupe
Anker is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 11:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page