Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 12-01-2018, 11:26 AM   #1
Registered User
 
Join Date: Jul 2018
Posts: 7
Garage
Strange Noise at Startup

This noise just recently started. It only occurs upon cold start and only for a fraction of a second just as the engine "hits" and begins to run. If you immediately turn the ignition off and then re-start, you can hear it again. The third attempt and you do not hear the noise.

The noise/sound is as if you have a small wheel on a bearing and spin it really hard with your fingers and the bearings are not smooth/aligned... it will "whirrrrr" for a bit then then go away as the wheel gains stability.

I know it is the sound of a bearing... but from where?

I had the inside cabin hatch off and started the engine and it doesn't sound like any of the pulleys related to the serpentine belt. I just replaced the water pump so I know it's not that.

Kind of sounds like it is coming from further back on/in the engine. Is it the starter...? Something else?

Thoughts?

jmc1024 is offline   Reply With Quote
Old 12-01-2018, 12:37 PM   #2
Registered User
 
Beelzy's Avatar
 
Join Date: Dec 2008
Location: California
Posts: 125
Could be the water pump starting to go out. They leak a tiny amount that's hard to see before
they go out. Then the rattle.
Beelzy is offline   Reply With Quote
Old 12-01-2018, 01:15 PM   #3
Registered User
 
Join Date: Feb 2017
Location: CO
Posts: 944
Chain rattle is pretty common for a second or two on cold start up. The SAI pump has a bit of a whir to it as well, but it lasts for a few. Could possibly be the alternator pully, or maybe a tensioner, but I would think those would be more persistent.
Geof3 is offline   Reply With Quote
Old 12-01-2018, 01:44 PM   #4
Registered User
 
Join Date: Feb 2018
Location: Sydney
Posts: 48
Garage
My 03 does the same on cold start.
Boatin is offline   Reply With Quote
Old 12-02-2018, 06:32 AM   #5
Registered User
 
Join Date: Jan 2011
Location: dedham ,ma
Posts: 56
noise

I sometimes get a whirring noise upon engine start that begins just a the engine fires up and it quickly goes away.
My mechanic suspects I'll be needing a new starter sometime. So far it is intermittent, maybe once every 30 starts.
tlc356 is offline   Reply With Quote
Old 12-02-2018, 06:48 AM   #6
Registered User
 
Join Date: Jul 2018
Posts: 7
Garage
Thanks for the replies - not the water pump - it's brand new. I was considering the starter too. Not timing chains... unless it's a gear that spins with those. Doesn't appear to be any of the serpentine belt pulleys as it didn't sound like it was coming from them with the cabin engine hatch removed.

For now, it sets until spring. 4 inches of snow last night and it has its blanket over it with the battery tender plugged-in.
jmc1024 is offline   Reply With Quote
Old 12-02-2018, 03:34 PM   #7
Registered User
 
Join Date: Sep 2016
Location: Stow, MA
Posts: 845
Garage
Are sure you aren't hearing the AIS pump? It runs when the engine is cold and pumps air through the cats to reduce pollution. It can emit a whirring or whining noise for a short while.

__________________
2004 Boxster S Silver - FUNTOY
2002 Boxster Base Guardsy Red - FUNBOX
2009 Mercedes Benz CLK 350 convertible
2015 Chevrolet Volt
1941 Dodge Luxury Liner Coupe
Anker is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 01:29 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page