Go Back   986 Forum - for Porsche Boxster & Cayman Owners > Porsche Boxster & Cayman Forums > Boxster General Discussions

Reply
 
LinkBack Thread Tools Display Modes
Old 04-24-2018, 09:03 AM   #1
Registered User
 
Join Date: Apr 2018
Location: Las Vegas
Posts: 12
Garage
Door Locks

Good Morning All...I'm new to this forum and just purchased my first 2000 Boxster and I have the first of I'm sure many questions to ask.

My passenger door would not lock for a few days and then all of a sudden, it locked. However, when I opened the driver's side door, the flashers activated and didn't turn off until I started the engine. Any ideas what's wrong and how/why it would activate the flashers?

Thanks in advance.
PCrawford is offline   Reply With Quote
Old 04-25-2018, 12:33 AM   #2
Registered User
 
Join Date: Jul 2017
Location: Rochester NY
Posts: 6
not sure about the door but I donít think your alarm horn is working. You should have heard the horn honking with the flashing lights. The alarm horn is separate from the driving horns.
Clueless is offline   Reply With Quote
Old 04-25-2018, 05:54 AM   #3
Registered User
 
Join Date: Dec 2016
Location: NH
Posts: 22
worst case, car was water damaged at one time and now expressing itself in a negative way. Hopefully someone has a simpler explanation.
zoomster1776 is offline   Reply With Quote
Old 04-25-2018, 08:27 AM   #4
Registered User
 
Join Date: Apr 2018
Location: Las Vegas
Posts: 12
Garage
Quote:
Originally Posted by Clueless View Post
not sure about the door but I donít think your alarm horn is working. You should have heard the horn honking with the flashing lights. The alarm horn is separate from the driving horns.
I bought the car from my brother-in-law who told me the alarm was malfunctioning, so he disconnected it. Thanks for taking the time to reply...I appreciate it.
PCrawford is offline   Reply With Quote
Old 04-25-2018, 08:28 AM   #5
Registered User
 
Join Date: Apr 2018
Location: Las Vegas
Posts: 12
Garage
I bought the car from my brother-in-law who told me the alarm was malfunctioning, so he disconnected it. Thanks for taking the time to reply...I appreciate it.
PCrawford is offline   Reply With Quote
Old 04-25-2018, 10:17 AM   #6
Registered User
 
Join Date: Oct 2016
Location: colorado fort collins
Posts: 30
mine doesn't honk either.
Is the alarm horn the one next to the battery?
I think the previous owner of mine diss connected it also.
my15window is offline   Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:53 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0
Copyright 2018 Pelican Parts, LLC - Posts may be archived for display on the Pelican Parts Website -    DMCA Registered Agent Contact Page